<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<title>Counseling Center aids Dreamers, Allies with support group - The Houstonian</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">
<meta name="HandheldFriendly" content="True">
<meta property="twitter:account_id" content="111508104" />
<meta name="twitter:card" content="summary_large_image">
<link rel="shortcut icon" href="http://houstonianonline.com/favicon.ico">
<meta name="revised" content="Thursday, September 28, 2017, 1:21 pm" />


<link rel="canonical" href="http://houstonianonline.com/2017/09/28/counseling-center-aids-dreamers-allies-support-group/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Counseling Center aids Dreamers, Allies with support group - The Houstonian" />
<meta property="og:description" content="Sam Houston State University responded to the announced gradual appeal of the Deferred Action for Childhood Arrivals (DACA) on Sept. 15, and stated that the university has a plan to take action and support colleagues and students impacted by the DACA changes. In those plans, the SHSU Counseling Center established a Dreamers and Allies Support &hellip;" />
<meta property="og:url" content="http://houstonianonline.com/2017/09/28/counseling-center-aids-dreamers-allies-support-group/" />
<meta property="og:site_name" content="The Houstonian" />
<meta property="article:publisher" content="https://www.facebook.com/HoustonianSHSU" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-09-28T13:21:29-05:00" />
<meta property="og:image" content="http://houstonianonline.com/wp-content/uploads/2017/09/health-center.png" />
<meta property="og:image:width" content="2100" />
<meta property="og:image:height" content="1500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sam Houston State University responded to the announced gradual appeal of the Deferred Action for Childhood Arrivals (DACA) on Sept. 15, and stated that the university has a plan to take action and support colleagues and students impacted by the DACA changes. In those plans, the SHSU Counseling Center established a Dreamers and Allies Support [&hellip;]" />
<meta name="twitter:title" content="Counseling Center aids Dreamers, Allies with support group - The Houstonian" />
<meta name="twitter:site" content="@HoustonianSHSU" />
<meta name="twitter:image" content="http://houstonianonline.com/wp-content/uploads/2017/09/health-center.png" />
<meta name="twitter:creator" content="@HoustonianSHSU" />

<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Feed" href="http://houstonianonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Comments Feed" href="http://houstonianonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Counseling Center aids Dreamers, Allies with support group Comments Feed" href="http://houstonianonline.com/2017/09/28/counseling-center-aids-dreamers-allies-support-group/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/houstonianonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='http://houstonianonline.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css' href='http://houstonianonline.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='http://houstonianonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-instagram-public-styles-css' href='http://houstonianonline.com/wp-content/plugins/simple-instagram/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/foundation.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/ie8.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp-child/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"9c1793568f","ajaxurl":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"22086","token":"0eaf822434"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js'></script>
<link rel='https://api.w.org/' href='http://houstonianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://houstonianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://houstonianonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.5.10" />
<link rel='shortlink' href='http://houstonianonline.com/?p=22086' />
<link rel="alternate" type="application/json+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2017%2F09%2F28%2Fcounseling-center-aids-dreamers-allies-support-group%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2017%2F09%2F28%2Fcounseling-center-aids-dreamers-allies-support-group%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-16 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>

<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web-150x150.png" sizes="32x32" />
<link rel="icon" href="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web-300x266.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web-300x266.png" />
<meta name="msapplication-TileImage" content="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75932824-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="single single-post postid-22086 single-format-standard " data-url="http://houstonianonline.com">
<div id="wrapper">

<div id="subheader">
<div class="row">
<div class="six columns hide-for-medium-down">
<ul id="menu-top" class="sf-menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="http://houstonianonline.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://houstonianonline.com/privacy-policy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://houstonianonline.com/advertising/">Advertise</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="http://houstonianonline.com/contact/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://houstonianonline.com/contribute/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2713"><a href="http://houstonianonline.com/current/">Current Issue</a>
<ul class="sub-menu">
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-331"><a href="http://houstonianonline.com/special-issues/">Special Issues</a>
<ul class="sub-menu">
<li id="menu-item-6259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6259"><a href="http://issuu.com/thehoustonian/docs/2014-orientation-issue">2014 Orientation Issue</a></li>
<li id="menu-item-18742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18742"><a href="https://issuu.com/thehoustonian/docs/houstonianorientationeditionreduced">2015 Orientation Issue</a></li>
<li id="menu-item-18890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18890"><a href="https://issuu.com/thehoustonian2016/docs/orientationedition2016-compressed">2016 Orientation Issue</a></li>
<li id="menu-item-21584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21584"><a href="https://issuu.com/thehoustonian2016/docs/all">2017 Orientation Issue</a></li>
</ul>
</li>
</ul>
</li>
</ul> </div>
<div class="six mobile-one columns show-for-medium-down">
<i class="fa fa-reorder" id="mobile-toggle"></i>
</div>
<div class="six mobile-three columns social">
<a href="https://www.facebook.com/HoustonianSHSU" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/HoustonianSHSU" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/783666?trk=tyah&trkInfo=tarId%3A1407520469915%2Ctas%3Athe%20houstonian%2Cidx%3A1-1-1" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/houstonianshsu/" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/user/HoustonianNews" class="boxed-icon tumblr icon-1x rounded"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>


<div id="mobile-menu">
<ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="http://houstonianonline.com/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://houstonianonline.com/privacy-policy/">Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://houstonianonline.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="http://houstonianonline.com/contact/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://houstonianonline.com/contribute/">Contribute</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2713"><a href="http://houstonianonline.com/current/">Current Issue</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-331"><a href="http://houstonianonline.com/special-issues/">Special Issues</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6259"><a href="http://issuu.com/thehoustonian/docs/2014-orientation-issue">2014 Orientation Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18742"><a href="https://issuu.com/thehoustonian/docs/houstonianorientationeditionreduced">2015 Orientation Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18890"><a href="https://issuu.com/thehoustonian2016/docs/orientationedition2016-compressed">2016 Orientation Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21584"><a href="https://issuu.com/thehoustonian2016/docs/all">2017 Orientation Issue</a></li>
</ul>
</li>
</ul>
</li>
</ul> </div>


<header id="header" class="style2">
<div class="row">
<div class="four columns logo">
<a href="http://houstonianonline.com"><img src="http://houstonianonline.com/wp-content/uploads/2014/08/web_logo.png" class="logoimg" alt="The Houstonian" /></a>
<br><time>September 28, 2017</time> </div>
<div class="eight columns">
<aside class="advertisement">
<div class="g g-1"><div class="g-single a-63"><a href="" onclick="var links = ['https://www.facebook.com/HoustonianSHSU/?fref=ts','https://www.facebook.com/houstonianadvertising/?fref=ts','https://twitter.com/HoustonianSHSU','https://twitter.com/houstonian_ads',
		'https://www.instagram.com/houstonianshsu/', 'https://www.instagram.com/houstonianadsanddeals/'];
		var num = Math.floor((Math.random() * 6));
		window.open(links[num]);"><img src="http://houstonianonline.com/wp-content/uploads/2014/08/socialMediaBannerAd.png" /></a></div></div></aside>
</div>
</div>
</header>


<div id="nav">
<div class="row">
<div class="twelve columns">
<nav>
<ul id="menu-home" class="mega-menu sf-menu"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="http://houstonianonline.com/category/news/">News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://houstonianonline.com/category/sports/">Sports</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://houstonianonline.com/category/culture/">Campus Culture</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://houstonianonline.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://houstonianonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-18743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18743"><a href="http://houstonianonline.com/useful-links/">Useful Links</a></li>
<li id="menu-item-17638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17638"><a href="http://houstonianonline.com/special-issues/">Orientation Edition</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21062"><a href="https://itunes.apple.com/us/podcast/houstonian-podcasts/id1163250258?mt=2">Podcasts</a></li>
</ul> </nav>
</div>
</div>
</div>


<div class="row" id="breakingcontainer">
<div class="twelve columns">
<div id="breaking">
<div class="row">
<h3>Breaking News</h3>
<div class="marquee-wrapper">
<div class="marquee" id="marquee">
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/09/26/hold-allowances-spoil-child/" rel="bookmark">Hold the allowances or spoil the child</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/09/20/shsus-response-daca-changes/" rel="bookmark">SHSU&#8217;s response to DACA changes</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/09/13/rules-outdated-around-passwords/" rel="bookmark">IT rules outdated around passwords</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/09/13/intramural-field-update/" rel="bookmark">Intramural fields expected to return Spring 2018</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/09/13/apple-unveils-new-devices-firmware-annual-keynote/" rel="bookmark">Apple unveils new devices and firmware at annual keynote</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/06/19/huntsville-plans-to-add-more-per-hour-parking/" rel="bookmark">Huntsville plans to add more per-hour parking</a>
</div>
</div>
</div>
<a class="close" href="#" onclick="jQuery('#breaking').animate({ height: 0}); return false;"><i class="fa fa-times-circle"></i></a>
</div>
</div>
</div>
</div>


<div class="row">
<div class="twelve columns">
<div id="breadcrumbs">
<ul><li><a href="http://houstonianonline.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://houstonianonline.com/category/news/" title="News">News</a></li><li><i class="fa fa-angle-right"></i> Counseling Center aids Dreamers, Allies with support group</li></ul> </div>
</div>
</div>


<div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-22086 type-post status-publish format-standard has-post-thumbnail hentry category-news byline-ryan-reynolds" id="post-22086">
<div class="imageHolder">
<div class="post-gallery nolink">
<img width="938" height="535" src="http://houstonianonline.com/wp-content/uploads/2017/09/health-center-938x535.png" class="attachment-single size-single wp-post-image" alt="health center" />
</div>
<div class="caption"> <span></span></div>
</div>
<div class="post-title">
<aside><a href="http://houstonianonline.com/category/news/" class="boxed" title="News" style="background:#dd3333;">News</a></aside>
<h1>Counseling Center aids Dreamers, Allies with support group</h1>
</div>
<aside class="post-meta">
<ul>
<li>By <strong><a href="http://houstonianonline.com/author/jeh037/" title="Posts by &lt;a href=&quot;http://houstonianonline.com/byline/ryan-reynolds/&quot; rel=&quot;tag&quot;&gt;Ryan Reynolds&lt;/a&gt;" rel="author"><a href="http://houstonianonline.com/byline/ryan-reynolds/" rel="tag">Ryan Reynolds</a></a></strong></li>
<li>&bull; &nbsp; September 28, 2017</li>
</ul>
</aside>
<div class="post-content">
<aside class="single-meta">
<div class="author">
<img alt='' src='http://0.gravatar.com/avatar/f3736b78621e2860a19ddad0049f1979?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f3736b78621e2860a19ddad0049f1979?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong><a href="http://houstonianonline.com/author/jeh037/" title="Posts by &lt;a href=&quot;http://houstonianonline.com/byline/ryan-reynolds/&quot; rel=&quot;tag&quot;&gt;Ryan Reynolds&lt;/a&gt;" rel="author"><a href="http://houstonianonline.com/byline/ryan-reynolds/" rel="tag">Ryan Reynolds</a></a></strong>
<p></p>
</div>
<ul class="meta-list">
<li><a href="http://houstonianonline.com/2017/09/28/counseling-center-aids-dreamers-allies-support-group/#respond" class="postcommentcount"><span class="dsq-postid" data-dsqidentifier="22086 http://houstonianonline.com/?p=22086"><i class="fa fa-comment-o"></i> 0 Comments</span></a></li>
<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
</ul>
</aside> <p>Sam Houston State University responded to the announced gradual appeal of the Deferred Action for Childhood Arrivals (DACA) on Sept. 15, and stated that the university has a plan to take action and support colleagues and students impacted by the DACA changes.</p>
<p>In those plans, the SHSU Counseling Center established a Dreamers and Allies Support Group in order to provide those effected with critical information and emotional support.</p>
<p>“I’m glad that we, as a Counseling Center, were able to provide a brief support group for those impacted by the recent DACA changes,” Counseling Center staff psychologist Dr. Danielle Sirles said.</p>
<p>The support group met on Sept. 20 and Sept. 22 in the Lowman Student Center for two one hour sessions. The group allowed people to share their reactions, learn coping strategies and gain strength and encouragement from each other.</p>
<p>“While the meetings were small,” Dr. Sirles said. “Attendees used the space to share their concerns and offer support to each other. Therapists conducting the groups also provided attendees with self-care tools to help attendees build resilience during this difficult time.”</p>
<p>With the DACA repeal, the Federal Government is no longer granting DACA approvals, meaning that current recipients will be able to retain their status and work authorization permits until they expire. Over 140 SHSU students and faculty members are among those DACA recipients. The Counseling Center choosing to aid those effected showed a lot about what the university stands for.</p>
<p>Although the support group met on two separate occasions, the Counseling Center is planning future sessions to continue support. Counseling services are available during normal business hours throughout the year (including breaks between semesters) except on university designated holidays.</p>
<p>“We, as a Counseling Center, hope to host similar drop-in group session in the future to continue to show our support for Dreamers and their allies,” Dr. Sirles said.</p>
<p>Stay up-to-date with The Houstonian for further announcements from the SHSU Counseling Center. For more information, call the Counseling Center at (936) 294-1720 or stop by to schedule an appointment to speak with a counselor. The Counseling Center is located next to Old Main Market.</p>
<div class="post-meta">Last Updated on 28th September, 2017, 1:21 PM</div> </div>
</article>
<div>

<aside id="sharethispost" class="sharethispost cf hide-on-print">
<div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>


<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="495" src="http://houstonianonline.com/wp-content/uploads/2017/09/SpiritFriday-sm-752x495.jpg" class="attachment-slider size-slider wp-post-image" alt="SpiritFriday-sm" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://houstonianonline.com/2017/09/28/student-participation-up/" title="Student Participation Up">Student Participation Up</a></h2></div></div> 
<aside id="endpage-box" class="hide-on-print" style="border-color: #dd3333;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #dd3333;"><a href="http://houstonianonline.com/category/news/" style="color: #dd3333;">MORE IN News</a></aside>
<h3>IT rules outdated around passwords</h3>
<a href="http://houstonianonline.com/2017/09/13/rules-outdated-around-passwords/" class="btn more-link">READ MORE</a>
</aside>
 
<section id="comments" class="cf">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://houstonianonline.com/2017/09/28/counseling-center-aids-dreamers-allies-support-group/';
var disqus_identifier = '22086 http://houstonianonline.com/?p=22086';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'houstonian';
var disqus_title = "Counseling Center aids Dreamers, Allies with support group";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=22086';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>

</div>
</section>
<aside class="sidebar three columns single-sidebar">
<div id="fblikebox-6" class="widget cf widget_fblikebox"><h6>Facebook</h6> <div class="like_box">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/houstonianSHSU&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
</div>
</div><div id="fblikebox-7" class="widget cf widget_fblikebox"><h6>ADS &#038; DEALS</h6> <div class="like_box">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/houstonianadvertising&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
</div>
</div></aside></div>
</div>

<div class="row">
<div class="twelve columns">
<footer id="footer">
<div class="row">
<div class="four columns">
</div>
<div class="four columns">
</div>
<div class="four columns">
</div>
</div>
</footer>
</div>
</div>


<div class="row">
<div class="twelve columns">
<section id="subfooter">
<div class="row">
<div class="four columns">
<p>Copyrıght 2015 The Houstonian. All RIGHTS RESERVED. </p>
</div>
<div class="eight columns">
<ul id="menu-sub-footer" class="menu"><li id="menu-item-6336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6336"><a href="http://houstonianonline.com/about/">About</a></li>
<li id="menu-item-6333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6333"><a href="http://houstonianonline.com/current/">Current Issue</a></li>
<li id="menu-item-6335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6335"><a href="http://houstonianonline.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-6334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6334"><a href="http://houstonianonline.com/advertising/">Advertising</a></li>
<li id="menu-item-6337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6337"><a href="http://houstonianonline.com/contact/">Contact</a></li>
</ul> </div>
</div>
</section>
</div>
</div>

</div> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18563441-4', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script> <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'houstonian';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script src="//cdn.goroost.com/roostjs/16128277f9f44de3991ea9ad9eb510da" async></script>
<script>
                var _roost = _roost || [];
                _roost.push( [ 'autoprompt', false ] );
                                    _roost.push( [ 'minvisits', "2" ] );
                            </script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'scrollLeft',
	    timeout: 10000,
	    speed: 3000,
	    pause: 1,
	    fit: 1
	});
});
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
