<!doctype html><html lang="en-US"><head><title>The Case for a Government Overthrow | The Houstonian</title><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, user-scalable=no"><meta name="apple-mobile-web-app-capable" content="yes"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta property="twitter:account_id" content="111508104"/><meta name="twitter:card" content="summary_large_image"><link rel="shortcut icon" href="http://houstonianonline.com/favicon.ico"><meta name="revised" content="Tuesday, February 14, 2017, 6:12 pm"/><link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Feed" href="http://houstonianonline.com/feed/"/><link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Comments Feed" href="http://houstonianonline.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; The Case for a Government Overthrow Comments Feed" href="http://houstonianonline.com/2017/02/14/the-case-for-a-government-overthrow/feed/"/> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/houstonianonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='dashicons-css' href='http://houstonianonline.com/wp-includes/css/dashicons.min.css' type='text/css' media='all'/><link rel='stylesheet' id='wunderground-css' href='http://houstonianonline.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all'/><link rel='stylesheet' id='contact-form-7-css' href='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all'/><link rel='stylesheet' id='simple-instagram-public-styles-css' href='http://houstonianonline.com/wp-content/plugins/simple-instagram/public/assets/css/public.css' type='text/css' media='all'/><link rel='stylesheet' id='wordpress-popular-posts-css' href='http://houstonianonline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all'/><link rel='stylesheet' id='foundation-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/foundation.css' type='text/css' media='all'/><link rel='stylesheet' id='flex-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css' type='text/css' media='all'/><link rel='stylesheet' id='app-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/app.css' type='text/css' media='all'/><link rel='stylesheet' id='selection-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off' type='text/css' media='all'/>
<!--[if lt IE 9]><link
rel='stylesheet' id='ie8-css'  href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/ie8.css' type='text/css' media='all' />
<![endif]--><link rel='stylesheet' id='mp-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css' type='text/css' media='all'/><link rel='stylesheet' id='style-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp-child/style.css' type='text/css' media='all'/> <script type="text/javascript" src="http://houstonianonline.com/wp-content/cache/minify/95960.js"></script> <script type='text/javascript'>var uiAutocompleteL10n={"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};</script> <script type="text/javascript" src="http://houstonianonline.com/wp-content/cache/minify/1a319.js"></script> <script type='text/javascript'>var WuWidget={"apiKey":"3ffab52910ec1a0e","_wpnonce":"47cb2fc47f","ajaxurl":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};</script> <script type="text/javascript" src="http://houstonianonline.com/wp-content/cache/minify/d0497.js"></script> <link rel='https://api.w.org/' href='http://houstonianonline.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://houstonianonline.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://houstonianonline.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.5.6"/><link rel="canonical" href="http://houstonianonline.com/2017/02/14/the-case-for-a-government-overthrow/"/><link rel='shortlink' href='http://houstonianonline.com/?p=20653'/><link rel="alternate" type="application/json+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2017%2F02%2F14%2Fthe-case-for-a-government-overthrow%2F"/><link rel="alternate" type="text/xml+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2017%2F02%2F14%2Fthe-case-for-a-government-overthrow%2F&#038;format=xml"/><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-4{margin:0 auto}.g-5{width:100%;max-width:723px;height:100%;max-height:90px;margin:0 auto}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}.adrotate_widgets{overflow:hidden;padding:0}</style><style type="text/css" media="screen">#rotator{position:relative;width:300px;height:200px;margin:0;padding:0;overflow:hidden}</style> <script type="text/javascript">/*<![CDATA[*/var sampling_active=0;var sampling_rate=100;var do_request=false;if(!sampling_active){do_request=true;}else{var num=Math.floor(Math.random()*sampling_rate)+1;do_request=(1===num);}
if(do_request){var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='http://houstonianonline.com/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=6920ce25b0&wpp_id=20653';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4===xhr.readyState&&200===xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}};xhr.send(params);}/*]]>*/</script> <style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-75932824-1','auto');ga('send','pageview');</script> </head><body class="single single-post postid-20653 single-format-standard " data-url="http://houstonianonline.com"><div id="wrapper"><div id="subheader"><div class="row"><div class="six columns hide-for-medium-down"><ul id="menu-top" class="sf-menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="http://houstonianonline.com/about/">About</a><ul class="sub-menu"><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://houstonianonline.com/privacy-policy/">Privacy</a></li></ul></li><li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://houstonianonline.com/advertising/">Advertise</a></li><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="http://houstonianonline.com/contact/">Contact</a><ul class="sub-menu"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://houstonianonline.com/contribute/">Contribute</a></li></ul></li><li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2713"><a href="http://houstonianonline.com/current/">Current Issue</a><ul class="sub-menu"><li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-331"><a href="#">Special Issues</a><ul class="sub-menu"><li id="menu-item-6259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6259"><a href="http://issuu.com/thehoustonian/docs/2014-orientation-issue">2014 Orientation Issue</a></li><li id="menu-item-18742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18742"><a href="https://issuu.com/thehoustonian/docs/houstonianorientationeditionreduced">2015 Orientation Issue</a></li><li id="menu-item-18890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18890"><a href="https://issuu.com/thehoustonian2016/docs/orientationedition2016-compressed">2016 Orientation Issue</a></li></ul></li></ul></li></ul></div><div class="six mobile-one columns show-for-medium-down">
<i class="fa fa-reorder" id="mobile-toggle"></i></div><div class="six mobile-three columns social">
<a href="https://www.facebook.com/HoustonianSHSU" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/HoustonianSHSU" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/783666?trk=tyah&trkInfo=tarId%3A1407520469915%2Ctas%3Athe%20houstonian%2Cidx%3A1-1-1" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/houstonianshsu/" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/user/HoustonianNews" class="boxed-icon tumblr icon-1x rounded"><i class="fa fa-youtube"></i></a></div></div></div><div id="mobile-menu"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="http://houstonianonline.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://houstonianonline.com/privacy-policy/">Privacy</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://houstonianonline.com/advertising/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="http://houstonianonline.com/contact/">Contact</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://houstonianonline.com/contribute/">Contribute</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2713"><a href="http://houstonianonline.com/current/">Current Issue</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-331"><a href="#">Special Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6259"><a href="http://issuu.com/thehoustonian/docs/2014-orientation-issue">2014 Orientation Issue</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18742"><a href="https://issuu.com/thehoustonian/docs/houstonianorientationeditionreduced">2015 Orientation Issue</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18890"><a href="https://issuu.com/thehoustonian2016/docs/orientationedition2016-compressed">2016 Orientation Issue</a></li></ul></li></ul></li></ul></div><header id="header" class="style2"><div class="row"><div class="four columns logo">
<a href="http://houstonianonline.com"><img src="http://69.89.31.157/~houstpr3/wp-content/uploads/2014/08/TheHoustonianHeader.png" class="logoimg" alt="The Houstonian"/></a>
<br><time>February 15, 2017</time></div><div class="eight columns">
<aside class="advertisement"><div class="g g-1"><div class="g-single a-50"><img src="http://houstonianonline.com/wp-content/uploads/2014/08/newbanner.png"/></a></div></div></aside></div></div>
</header><div id="nav"><div class="row"><div class="twelve columns">
<nav><ul id="menu-home" class="mega-menu sf-menu"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://houstonianonline.com/category/news/">News</a></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://houstonianonline.com/category/sports/">Sports</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://houstonianonline.com/category/culture/">Campus Culture</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://houstonianonline.com/category/viewpoints/">Viewpoints</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://houstonianonline.com/category/multimedia/">Multimedia</a></li><li id="menu-item-18743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18743"><a href="http://houstonianonline.com/useful-links/">Useful Links</a></li><li id="menu-item-17638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17638"><a href="https://issuu.com/thehoustonian2016/docs/orientationedition2016-compressed/">Orientation Edition</a></li></ul> </nav></div></div></div><div class="row" id="breakingcontainer"><div class="twelve columns"><div id="breaking"><div class="row"><h3>Breaking News</h3><div class="marquee-wrapper"><div class="marquee" id="marquee"><div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/02/15/nationally-ranked-kats-ready-for-season-opener/" rel="bookmark">Nationally Ranked Kats Ready for Season Opener</a></div><div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/02/15/sga-to-take-parking-issue-to-city-hall-meeting-students-welcome-to-join/" rel="bookmark">SGA To Take Parking Issue to City Hall Meeting, Students Welcome To Join</a></div><div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/02/14/how-the-nintendo-switch-is-facing-handheld-console-gaming/" rel="bookmark">How the Nintendo Switch Is Facing Handheld Console Gaming</a></div><div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/02/13/last-week-tonight-returns-to-hbo/" rel="bookmark">Last Week Tonight Returns to HBO</a></div><div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/02/08/christian-fundamentalist-visit-campus-start-protest/" rel="bookmark">Christian Fundamentalist Visit Campus, Start Protest</a></div><div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/02/08/registration-still-open-for-upcoming-diversity-conference/" rel="bookmark">Registration Still Open for Upcoming Diversity Conference</a></div></div></div>
<a class="close" href="#" onclick="jQuery('#breaking').animate({ height: 0}); return false;"><i class="fa fa-times-circle"></i></a></div></div></div></div><div class="row"><div class="twelve columns"><div id="breadcrumbs"><ul><li><a href="http://houstonianonline.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://houstonianonline.com/category/viewpoints/" title="Viewpoints">Viewpoints</a></li><li><i class="fa fa-angle-right"></i> The Case for a Government Overthrow</li></ul></div></div></div><div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-20653 type-post status-publish format-standard has-post-thumbnail hentry category-viewpoints byline-staff-writer byline-trace-harris" id="post-20653"><div class="imageHolder"><div class="post-gallery nolink">
<img width="938" height="535" src="http://houstonianonline.com/wp-content/uploads/2017/02/8567828196_810cd563d5_b-938x535.jpg" class="attachment-single size-single wp-post-image" alt="8567828196_810cd563d5_b"/></div><div class="caption"> <span></span></div></div><div class="post-title">
<aside><a href="http://houstonianonline.com/category/viewpoints/" class="boxed" title="Viewpoints" style="background:#81d742;">Viewpoints</a></aside><h1>The Case for a Government Overthrow</h1></div>
<aside class="post-meta"><ul><li>By <strong><a href="http://houstonianonline.com/author/ajm076/" title="Posts by &lt;a href=&quot;http://houstonianonline.com/byline/staff-writer/&quot; rel=&quot;tag&quot;&gt;Staff Writer&lt;/a&gt;, &lt;a href=&quot;http://houstonianonline.com/byline/trace-harris/&quot; rel=&quot;tag&quot;&gt;Trace Harris&lt;/a&gt;" rel="author"><a href="http://houstonianonline.com/byline/staff-writer/" rel="tag">Staff Writer</a>, <a href="http://houstonianonline.com/byline/trace-harris/" rel="tag">Trace Harris</a></a></strong></li><li>&bull; &nbsp; February 14, 2017</li></ul>
</aside><div class="post-content">
<aside class="single-meta"><div class="author">
<img alt='' src='http://1.gravatar.com/avatar/4d9a7c313bd54b39c4ac193b13543feb?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4d9a7c313bd54b39c4ac193b13543feb?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70'/> <strong><a href="http://houstonianonline.com/author/ajm076/" title="Posts by &lt;a href=&quot;http://houstonianonline.com/byline/staff-writer/&quot; rel=&quot;tag&quot;&gt;Staff Writer&lt;/a&gt;, &lt;a href=&quot;http://houstonianonline.com/byline/trace-harris/&quot; rel=&quot;tag&quot;&gt;Trace Harris&lt;/a&gt;" rel="author"><a href="http://houstonianonline.com/byline/staff-writer/" rel="tag">Staff Writer</a>, <a href="http://houstonianonline.com/byline/trace-harris/" rel="tag">Trace Harris</a></a></strong><p></p></div><ul class="meta-list"><li><a href="http://houstonianonline.com/2017/02/14/the-case-for-a-government-overthrow/#comments" class="postcommentcount"><span class="dsq-postid" data-dsqidentifier="20653 http://houstonianonline.com/?p=20653"><i class="fa fa-comment-o"></i> 1 Comment</span></a></li><li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li></ul>
</aside><p>Since Donald Trump took office on Jan. 20, the U.S. has been in turmoil. Protests have happened every day. When other nations have had authoritarian regimes, our nation has helped rebels overthrow the government. It’s time for that to happen here.</p><p>Trump ran on his promises of building a wall Mexico would pay for and a Muslim ban. Say what you will, but Trump has kept his promises. The Muslim ban caused wide-spread chaos, confusion and anger. Trump’s treatment of President Enrique Peña Nieto has caused Mexico to initiate a boycott of exports to the US. The Washington court of appeals held up the ruling of a Seattle judge who put a hold on Trump’s Muslim ban on the grounds that it is unconstitutional. Trump promises to fight it to the Supreme Court.</p><p>Trump has effectively bullied his way to the White House and promises to destroy the lives and careers of anyone in his way. He has condemned judges, Legislatures and Nordstrom, among other retailers for dropping Ivanka’s clothing line. Many think Trump is a billionaire who gets the lower class and wants to improve their lives. The lack of logic in this thinking is alarming. Trump doesn’t care about you, he doesn’t care about Melania or his children, he only cares about money. He will bleed the American people dry and get even richer doing it.</p><p>Bill Clinton was nearly impeached for lying to the American people. Trump doesn’t tell the truth, but is allowed to say whatever he wants. In addition, we also have a Republican congress which will do anything to make Trump happy. Trump will not be impeached, so it’s time for American’s to come together and fight back and overthrow the government.</p><p>This would not be easy, we have a constitutional democracy and this would go against that. However, our country was established as a nation for and by the people, which is not the case anymore. Today, the only people with power, especially in Trump’s cabinet are among them. The powerful today are almost always part of the one percent of Americans who hold 99 percent of the wealth. To overthrow one percentage of the nation with the rest of it would be easy if everybody were on board.</p><p>Some of the military strongly oppose Trump as well. Many say Trump’s America is not the one they signed up for. Trump did not even get the majority of voters with Clinton receiving nearly 3 million more votes. For this to be a nation for all, we must all have the same voice, one person, one vote. Today though, the rich have much more power with their vote. Despite Trump’s cries that widespread voter fraud took place, there was no evidence on Clinton’s side. Interestingly, several Midwestern voters were arrested for attempting to vote twice. Steve Bannon, Trump’s chief strategist, his daughters Tiffany and Ivanka and his son-in-law Jared Kushner are all registered to vote in multiple states. For Trump to attack the legitimacy of our elections and democracy shows that this is a government which cannot function.</p><p>For a government overthrow to work, many nations would need to back us, and we would need the military on board, the largest in the world. We would need a good replacement and essentially a complete overhaul of the congress and judiciary. We would possibly need to write a new constitution or amend it to ensure no one like Trump could ever rise again. Most importantly, we would need to obliterate the Electoral College and instate a direct democracy, where the popular vote is the only that matters.</p><p>What would this new government look like? Hopefully it would be a government that works for everyone. We would regulate the rich and establish a much better and effective healthcare system where someone could get help without worrying about money. Education would be the first priority, with higher education being a right to all and cost free. We would ensure that all would be taken care of, the poor could be liberated from poverty, all races would be equal and accepted, and all religions would be on the same equal level.</p><p>This may sound fantastical and idealistic, but the government now is not safe for anyone. With aggression towards allies and treats of nuclear obliteration, we all should fear, and fight Trump. Ideally, we will see Bernie Sanders and President Obama storming the capital in a tank, placing the victory flag, and ridding the U.S. of this regime.</p><div class="post-meta">Last Updated on 14th February, 2017, 6:12 PM</div></div>
</article><div>
<aside id="sharethispost" class="sharethispost cf hide-on-print"><div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside><div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://houstonianonline.com/wp-content/uploads/2017/02/2000px-Pictogram_voting_not_equal.svg_-752x535.png" class="attachment-slider size-slider wp-post-image" alt="2000px-Pictogram_voting_not_equal.svg"/><div class="overlay"></div></div><div class="post-title"><h2><a href="http://houstonianonline.com/2017/02/14/the-triumph/" title="The TRiUMPh">The TRiUMPh</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="http://houstonianonline.com/wp-content/uploads/2016/04/OnlineLogo-938x535-752x535.png" class="attachment-slider size-slider wp-post-image" alt="OnlineLogo-938x535"/><div class="overlay"></div></div><div class="post-title"><h2><a href="http://houstonianonline.com/2017/02/15/arabic-professor-discusses-trumps-immigration-and-refugee-ban-her-family-and-syria/" title="Arabic Professor Discusses Trump’s Immigration and Refugee Ban, Her Family, and Syria">Arabic Professor Discusses Trump’s Immigration...</a></h2></div></div>
<aside id="endpage-box" class="hide-on-print" style="border-color: #81d742;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #81d742;"><a href="http://houstonianonline.com/category/viewpoints/" style="color: #81d742;">MORE IN Viewpoints</a></aside><h3>The stomp on tax</h3>
<a href="http://houstonianonline.com/2009/04/06/the-stomp-on-tax/" class="btn more-link">READ MORE</a>
</aside>
<section id="comments" class="cf"><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-689"><div id="dsq-comment-header-689" class="dsq-comment-header">
<cite id="dsq-cite-689">
<span id="dsq-author-user-689">Susan Copersino Hayes</span>
</cite></div><div id="dsq-comment-body-689" class="dsq-comment-body"><div id="dsq-comment-message-689" class="dsq-comment-message"><p>This is the most ridiculous article I have read to date and it is so sad that this is what our college students are putting in print. These are the kids that are out there destroying peoples property and rioting, yes rioting, not protesting over things they have no idea about. Overthrow the government, what a crazy thing to say, we should have done that during Obama&#8217;s regime. Please go back to class.</p></div></div></li></ul></div></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url='http://houstonianonline.com/2017/02/14/the-case-for-a-government-overthrow/';var disqus_identifier='20653 http://houstonianonline.com/?p=20653';var disqus_container_id='disqus_thread';var disqus_shortname='houstonian';var disqus_title="The Case for a Government Overthrow";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=20653';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();/*]]>*/</script> </section></div>
</section>
<aside class="sidebar three columns single-sidebar"><div id="fblikebox-6" class="widget cf widget_fblikebox"><h6>Facebook</h6><div class="like_box">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/houstonianSHSU&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe></div></div><div id="fblikebox-7" class="widget cf widget_fblikebox"><h6>ADS &#038; DEALS</h6><div class="like_box">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/houstonianadvertising&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe></div></div></aside></div></div><div class="row"><div class="twelve columns">
<footer id="footer"><div class="row"><div class="four columns"></div><div class="four columns"></div><div class="four columns"></div></div>
</footer></div></div><div class="row"><div class="twelve columns">
<section id="subfooter"><div class="row"><div class="four columns"><p>Copyrıght 2015 The Houstonian. All RIGHTS RESERVED.</p></div><div class="eight columns"><ul id="menu-sub-footer" class="menu"><li id="menu-item-6336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6336"><a href="http://houstonianonline.com/about/">About</a></li><li id="menu-item-6333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6333"><a href="http://houstonianonline.com/current/">Current Issue</a></li><li id="menu-item-6335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6335"><a href="http://houstonianonline.com/privacy-policy/">Privacy</a></li><li id="menu-item-6334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6334"><a href="http://houstonianonline.com/advertising/">Advertising</a></li><li id="menu-item-6337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6337"><a href="http://houstonianonline.com/contact/">Contact</a></li></ul></div></div>
</section></div></div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18563441-4','auto');ga('require','displayfeatures');ga('send','pageview');</script> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname='houstonian';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());/*]]>*/</script> <script>/*<![CDATA[*/if('undefined'!==typeof window.navigator.serviceWorker){window.navigator.serviceWorker.getRegistration("http://houstonianonline.com/wp-content/plugins/roost-for-bloggers/includes/chrome/").then(function(registration){if('undefined'!==typeof registration&&registration.scope==='http://houstonianonline.com/wp-content/plugins/roost-for-bloggers/includes/chrome/'){registration.unregister();navigator.serviceWorker.register("/?roost=true&roost_action=worker",{scope:"/"})}});}/*]]>*/</script> <script src="//cdn.goroost.com/roostjs/16128277f9f44de3991ea9ad9eb510da" async></script> <script>var _roost=_roost||[];_roost.push(['autoprompt',false]);_roost.push(['minvisits',"2"]);</script> <script type="text/javascript">jQuery(document).ready(function($){$("#rotator").cycle({fx:'scrollLeft',timeout:10000,speed:3000,pause:1,fit:1});});</script> <script type="text/javascript" src="http://houstonianonline.com/wp-content/cache/minify/1e79e.js"></script> <script type='text/javascript'>var themeajax={"url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="http://houstonianonline.com/wp-content/cache/minify/ea3d7.js"></script> <script type='text/javascript'>var impression_object={"ajax_url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="http://houstonianonline.com/wp-content/cache/minify/92b1e.js"></script> <script type='text/javascript'>var click_object={"ajax_url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="http://houstonianonline.com/wp-content/cache/minify/15d83.js"></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type="text/javascript" src="http://houstonianonline.com/wp-content/cache/minify/6ab96.js"></script> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){jQuery('.g-5').gslider({groupid:5,speed:6000});}});</script> </body></html>