<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://houstonianonline.com/xmlrpc.php">

<title>Humans at Sam: From Bearkat to Emmy-nominee, meet Lindsey Henry - The Houstonian</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://houstonianonline.com/2018/02/13/lindsey-henry-bearkat-emmy-nominee/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Humans at Sam: From Bearkat to Emmy-nominee, meet Lindsey Henry - The Houstonian" />
<meta property="og:description" content="Local girl turned on-air personality Lindsey Henry has an eventful life and an already illustrious career. A product of Cinco Ranch High School in Katy and eventual Sam Houston State University Bearkat alumna, Henry now works as a reporter for Fox 26. From covering Hurricane Harvey to being whipped in the face by a fan’s &hellip;" />
<meta property="og:url" content="http://houstonianonline.com/2018/02/13/lindsey-henry-bearkat-emmy-nominee/" />
<meta property="og:site_name" content="The Houstonian" />
<meta property="article:publisher" content="https://www.facebook.com/HoustonianSHSU" />
<meta property="article:tag" content="Emmy" />
<meta property="article:tag" content="Fox 26" />
<meta property="article:tag" content="Lindsey Henry" />
<meta property="article:tag" content="Sam Houston State University" />
<meta property="article:tag" content="SHSU" />
<meta property="article:section" content="Campus Culture" />
<meta property="article:published_time" content="2018-02-13T22:39:51-06:00" />
<meta property="article:modified_time" content="2018-02-14T09:24:58-06:00" />
<meta property="og:updated_time" content="2018-02-14T09:24:58-06:00" />
<meta property="og:image" content="http://houstonianonline.com/wp-content/uploads/2018/02/MAIN.jpg" />
<meta property="og:image:width" content="3008" />
<meta property="og:image:height" content="2000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Local girl turned on-air personality Lindsey Henry has an eventful life and an already illustrious career. A product of Cinco Ranch High School in Katy and eventual Sam Houston State University Bearkat alumna, Henry now works as a reporter for Fox 26. From covering Hurricane Harvey to being whipped in the face by a fan’s [&hellip;]" />
<meta name="twitter:title" content="Humans at Sam: From Bearkat to Emmy-nominee, meet Lindsey Henry - The Houstonian" />
<meta name="twitter:site" content="@HoustonianSHSU" />
<meta name="twitter:image" content="http://houstonianonline.com/wp-content/uploads/2018/02/MAIN.jpg" />
<meta name="twitter:creator" content="@HoustonianSHSU" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/houstonianonline.com\/","name":"The Houstonian","potentialAction":{"@type":"SearchAction","target":"http:\/\/houstonianonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Feed" href="http://houstonianonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Comments Feed" href="http://houstonianonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Humans at Sam: From Bearkat to Emmy-nominee, meet Lindsey Henry Comments Feed" href="http://houstonianonline.com/2018/02/13/lindsey-henry-bearkat-emmy-nominee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/houstonianonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://houstonianonline.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='newszine-style-css'  href='http://houstonianonline.com/wp-content/themes/newszine/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://houstonianonline.com/wp-content/themes/newszine/css/bootstrap.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='http://houstonianonline.com/wp-content/themes/newszine/css/owl.carousel.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='http://houstonianonline.com/wp-content/themes/newszine/css/owl.theme.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='newszine-styles-css'  href='http://houstonianonline.com/wp-content/themes/newszine/css/custom.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://houstonianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://houstonianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://houstonianonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://houstonianonline.com/?p=23427' />
<link rel="alternate" type="application/json+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2018%2F02%2F13%2Flindsey-henry-bearkat-emmy-nominee%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2018%2F02%2F13%2Flindsey-henry-bearkat-emmy-nominee%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	.g-16 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<link rel="icon" href="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web-150x150.png" sizes="32x32" />
<link rel="icon" href="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web.png" />
<meta name="msapplication-TileImage" content="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web.png" />

</head>

<body class="post-template-default single single-post postid-23427 single-format-standard custom-background wp-custom-logo group-blog">
<div class="wraper">
	<header>
		
<section class="top-info">
    <div class="container-fluid">
        <div class="row">

            <div class="col-sm-8 breaking-wraper hidden-xs">
                                <h3 class="breaking-title">Breaking News</h3>
                <div class="breaking-news">
                    <div id="breaking-news" class="owl-carousel owl-theme">
                                                    <div class="item"><a href="http://houstonianonline.com/2018/02/14/shsu-funding-sees-early-success/" title="" rel="bookmark">SHSU funding sees early success</a></div>
                                                    <div class="item"><a href="http://houstonianonline.com/2018/02/13/lsc-renovation-brings-new-chill-spot-shsu-campus-pub/" title="" rel="bookmark">LSC renovation brings new ‘chill’ spot to SHSU with campus pub</a></div>
                                                    <div class="item"><a href="http://houstonianonline.com/2018/02/13/changes-campus-traffic-flow-coming-spring-break-bearkats-bear-mixed-emotions/" title="" rel="bookmark">Changes to campus traffic flow coming after Spring Break, Bearkats bear mixed emotions</a></div>
                                                    <div class="item"><a href="http://houstonianonline.com/2018/02/07/stock-market-drop-scare/" title="" rel="bookmark">Stock Market drop more than a scare?</a></div>
                                                    <div class="item"><a href="http://houstonianonline.com/2018/02/06/shsu-film-festival-promotes-diversity/" title="" rel="bookmark">SHSU Film Festival promotes diversity</a></div>
                                                    <div class="item"><a href="http://houstonianonline.com/2018/02/06/hoyt-finalizes-policy-changes/" title="" rel="bookmark">Hoyt finalizes policy changes</a></div>
                                            </div>
                </div>
                            </div>

            <div class="col-sm-4">
                <div class="top-social pull-right ">

                                            <ul class="list-inline">
                                                            <li><a href="https://www.facebook.com/HoustonianSHSU/" title=""><i class="fa fa-facebook"></i></a></li>
                            
                                                            <li><a href="https://twitter.com/HoustonianSHSU" title=""><i class="fa fa-twitter"></i></a></li>
                            
							                                <li><a href="https://www.instagram.com/houstonianshsu/" title=""><i class="fa fa-instagram"></i></a></li>
                            
                                                            <li><a href="https://plus.google.com/104680205332927075487" title=""><i class="fa fa-google-plus"></i></a></li>
                            
                                                            <li><a href="https://www.linkedin.com/company/the-houstonian" title=""><i class="fa fa-linkedin"></i></a></li>
                                                                                        <li><a href="https://itunes.apple.com/us/podcast/houstonian-podcasts/id1163250258?mt=2" title=""><i class="fa fa-apple"></i></a></li>
                   
                                                                                         <li><a href="https://www.youtube.com/channel/UCfhFI57qbTO-Q9wxkHHmhIw?view_as=subscriber" title=""><i class="fa fa-youtube-play"></i></a></li>
                                                    </ul>
                                    </div>
            </div>
        </div>
    </div>
</section>

<section class="top-logo-ad">
    <div class="container-fluid">
        <div class="row">

            <div class="col-sm-3">
                <div class="logo">
                                            <div class="site_logo">
                            <a href="http://houstonianonline.com/" rel="home"><a href="http://houstonianonline.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="200" height="45" src="http://houstonianonline.com/wp-content/uploads/2017/10/WEB_LOGO.png" class="custom-logo" alt="The Houstonian" itemprop="logo" /></a></a>
                        </div>
                                            <h1 class="site-title"><a href="http://houstonianonline.com/" rel="home">The Houstonian</a></h1>
                        <h6 class="site-description">Independent Student Newspaper of Sam Houston State University</h6>
					
                </div>
            </div>

            <div class="col-sm-9">              

                                          
                        <div class="top-ad hidden-xs"><div class="g g-1"><div class="g-single a-81"><a class="gofollow" data-track="ODEsMSwxLDYw" href="#" onclick="document.getElementById('login').style.visibility = 'visible';"><img src="http://houstonianonline.com/wp-content/uploads/2018/01/NewsLetterMasthead-1-1.png"   width="83.25%" /></a>
<div id="login" style="padding: 2em; right: 20px; position: fixed; z-index: 11; background-color: white; visibility: hidden; box-shadow: 0 4px 8px 0 rgba(0, 0, 0, 0.2), 0 6px 20px 0 rgba(0, 0, 0, 0.19);"><p align="right"><a class="gofollow" data-track="ODEsMSwxLDYw" href="#" onclick="document.getElementById('login').style.visibility = 'hidden';">close</a></p><div id="rainmaker_form_23054" class="rm_form_container rainmaker_form rm-form-style1" data-type="rm_subscription" data-form-id="23054"><form action="/2018/02/13/lindsey-henry-bearkat-emmy-nominee/#rainmaker_form_23054"><div class="rm_form_el_set rm_form_el_name"><label class="rm_form_label" >Name</label><input class="rm_form_field" type="text" name="name"  required placeholder="Name"/></div><div class="rm_form_el_set rm_form_el_email"><label class="rm_form_label" >Email</label><input class="rm_form_field" type="email" name="email"  required placeholder="Email"/></div><div class="rm_form_el_set rm_form_el_button"><input class="rm_form_field rm_button" type="submit" name="button"   value="Subscribe"/></div></form><div class="rm-loader"></div></div><div id="rm_form_message_23054" class="rm_form_message" style="display:none">Please check your email to confirm</div></div></div></div></div>                       
                                 

            </div>


        </div>
    </div>
</section>
<section class="main-menu">
    <h6 class="hidden">Main Menu</h6>
    <div class="container-fluid">
        <div class="row">
            <div class="col-sm-11">
                <div class="navbar navbar-default" role="navigation">
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    </div>
                    <div class="navbar-collapse collapse">

                        <!-- Right nav -->
                                                    <div class="menu-home-container"><ul id="menu-home" class="nav navbar-nav navbar-left"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="News" href="http://houstonianonline.com/category/news/">News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a title="Sports" href="http://houstonianonline.com/category/sports/">Sports</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a title="Campus Culture" href="http://houstonianonline.com/category/culture/">Campus Culture</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a title="Viewpoints" href="http://houstonianonline.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a title="Multimedia" href="http://houstonianonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21062"><a title="Podcasts" href="https://itunes.apple.com/us/podcast/houstonian-podcasts/id1163250258?mt=2">Podcasts</a></li>
<li id="menu-item-22779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22779"><a title="Current Issue" href="http://houstonianonline.com/current/">Current Issue</a></li>
<li id="menu-item-22858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22858"><a title="The Underreported" href="http://houstonianonline.com/the-underreported/">The Underreported</a></li>
</ul></div>                        
                    </div><!--/.nav-collapse -->
                </div>
            </div>
                                <div class="col-sm-1">
                        <div class="search hidden-xs">
                            <button id="search-toggle"><i class="fa fa-search"></i></button>
                            <div class="search-form">
                                <form action="http://houstonianonline.com/" method="get" accept-charset="utf-8">
                                    <input type="search" class="form-control" name="s" value="" placeholder="Enter a keyword">
                                </form>
                            </div>
                        </div>
                    </div>
                        </div>
    </div>
</section>

	</header>


	<section class="news-body container-fluid">
		<div>
			<div class="row">
				
					

<!-- Sidebar -->


    <div class="col-md-9">
    
        <div class="block">
            <ul class="breadcrumb"><li><a href="http://houstonianonline.com">Home</a> <span class="divider"></span></li> <li><a href="http://houstonianonline.com/category/culture/">Campus Culture</a> <span class="divider"></span></li> <a href="http://houstonianonline.com/category/culture/alumni/">Alumni</a> <span class="divider"></span></li> </li><li class="active"><span class="current">Humans at Sam: From Bearkat to Emmy-nominee, meet Lindsey Henry</span></li></ul>        </div>
        
        
        <!-- Add Banner -->
             
        
        <div class="block">
            <div class="single-post">
                <div class="image">
                
                                        <a href="http://houstonianonline.com/2018/02/13/lindsey-henry-bearkat-emmy-nominee/" rel="bookmark">
                        <img width="930" height="450" src="http://houstonianonline.com/wp-content/uploads/2018/02/MAIN-930x450.jpg" class="img-responsive center-block wp-post-image" alt="" />                    </a>
                   
                                    
                </div>
                <div class="content">
                    <h2 class="title">Humans at Sam: From Bearkat to Emmy-nominee, meet Lindsey Henry</h2>
                    <h6 class="info">
                    <i class="fa fa-clock-o"></i> 11 hours ago                    <i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/tyler-josefsen/" rel="tag">Tyler Josefsen</a>                    
                    <i class="fa fa-comments"></i> <a href="http://houstonianonline.com/2018/02/13/lindsey-henry-bearkat-emmy-nominee/#respond"><span class="dsq-postid" data-dsqidentifier="23427 http://houstonianonline.com/?p=23427">0</span></a></h6>
                    
                    <div class="user-content">
                        <p><span style="color: #000000;">Local girl turned on-air personality Lindsey Henry has an eventful life and an already illustrious career.</span></p>
<p><span style="color: #000000;">A product of Cinco Ranch High School in Katy and eventual Sam Houston State University Bearkat alumna, Henry now works as a reporter for Fox 26. From covering Hurricane Harvey to being whipped in the face by a fan’s rally towel after the Houston Astros won Game 7 of the ALCS last year (which she handled like a true professional on live TV), she is truly an icon to many.</span></p>
<p><span style="color: #000000;">One of the prominent accomplishments that stands out on her very active Twitter account is the first three words of her bio: “Emmy-nominated reporter.” A May 2016 article by The Fresno Bee unveiled that Henry was nominated for the 45th annual Northern California Area Emmy Awards. She was working as a reporter for “KSEE 24 News at 11” and received a nomination in the “Newscast-Evening-Medium Markets” category.</span></p>
<p><span style="color: #000000;">Henry was definitely not the stereotypical aspiring journalist, though. She got what could be considered a ‘late start’ in the field, not even fathoming the idea of being a reporter until after she entered college.</span></p>
<p><span style="color: #000000;">Originally, she attended Texas A&amp;M Corpus Christi to pursue a degree in nursing. She always really enjoyed science, but definitely did not feel the same way about math. A conversation with her aunt ended up being a catalyst for her looking into the journalism field. Henry enjoyed reading, writing, talking, photography and videography; her aunt asked if she had ever considered journalism.</span></p>
<p><span style="color: #000000;">“I had never thought of it as an option,” Henry said. “I talked with my parents about it and they said, ‘Let’s just see how you feel about it. Think about it for a while—you have some time,’ and the first day of my second semester in English II, I had a professor who went around the room and asked everyone, ‘What do you want to be one day?’ I said, ‘I think I want to be a reporter.’”</span></p>
<p><span style="color: #000000;">That professor turned out to be a former television news reporter at a local station in Corpus Christi. She lent a hand to Henry in getting her a job there, and a few days after that she was working as a production assistant running studio cameras, teleprompters and audio at KIII-TV. Following that transition of her professional ambitions, Henry decided it was time for a change in schooling.</span></p>
<p><span style="color: #000000;">“I wanted to go to a school that specialized in journalism in Texas,” Henry said. “Sam Houston State and UT [University of Texas] are two of the best schools for journalism. I thought about it—I’m from Houston, I like Sam Houston, so I went to Sam Houston.”</span></p>
<p><span style="color: #000000;">Her summer between junior and senior year yielded an internship at KXAN in Austin.</span></p>
<p><span style="color: #000000;">“That really helped. I definitely recommend internships anywhere you can get them,” Henry said. “The more you have, the better your résumé looks, and the more you learn. The professors will teach you a great amount of stuff, but when you’re in the field it’s constantly changing.”</span></p>
<p><span style="color: #000000;">One of those perpetually evolving parts of the job for Henry is managing emotion. She talked about how even with everything you learn in the classroom and during internships, the field can always be challenging.</span></p>
<p><span style="color: #000000;">“The longer you’re in it, the more you experience and the more you see,” Henry said. “For me, I’m an emotional person, so I have a connection with each person I interview and tell their story. That’s something you don’t really think about when you’re in college. You don’t think about how connected you’ll become with each person you come in contact with.”</span></p>
<p><span style="color: #000000;">In her seven years in the field, Henry has had the opportunity to cover an array of topics—some more difficult to swallow than others.</span></p>
<p><span style="color: #000000;">“My first job was in Joplin, Missouri covering the Joplin tornado May 22, 2011,” Henry said. “It was like a week or two after I graduated college. Going into the most devastating tornado as my first job was definitely a tough awakening. I was going to talk to these people that not only lost their homes but their entire families.”</span></p>
<p><span style="color: #000000;">The move back to Texas was accompanied by Hurricane Harvey soon after, another difficult event for her to report.</span></p>
<p><span style="color: #000000;">“It was just so emotionally devastating for me because everyone I knew had suffered,” Henry said. “I saw my friends lose everything. I don’t think you’ll ever be prepared for the amount of devastation you’ll see.”</span></p>
<p><span style="color: #000000;">Shortly following the aftermath of the storm, however, came an opportunity in the field unlike any other. The Houston Astros would finish off the 2017 Major League Baseball season as World Series Champions, and the moment was incredible for Henry both as a reporter and a fan.</span></p>
<p><span style="color: #000000;">“From a reporter standpoint it was really exciting because I was an Astros fan,” Henry said. “Normally you try to unbiased on-air and not show your opinion, but knowing that I was from Houston they knew I was a fan, everyone knew I was a fan. I could wear my jersey on-air and cheer them on on-air and get excited. I’ll never forget the moment [the Astros] won the World Series, I was inside Minute Maid Park for the official watch party, and I was the very first live shot they took in our newscast after the game had ended. It was wild.”</span></p>
<p><span style="color: #000000;">Since getting her position with Fox 26 and returning to Houston, Henry has had a rather unique endeavor in her personal life, as well. On Jan. 16, The Houston Chronicle named Henry one of Houston’s 33 most eligible bachelors/bachelorettes. She made the cut to the exclusive list with other H-Town icons like James Harden, Alex Bregman and Ashley Turner (daughter of Mayor Sylvester Turner).</span></p>
<p><span style="color: #000000;">The Chronicle said, “Lindsey Henry works as general assignments reporter with KRIV-26. The Houston-native graduated from Cinco Ranch High School and Sam Houston State University, though her Emmy nomination is the highlight of her already impressive résumé.”</span></p>
<p><span style="color: #000000;">“The moment I found out I was with my mom with no makeup on,” Henry said. “I had not showered in a day, and we were moving stuff from one place to the next because I had just moved. I was shocked. Why would they choose me? There are so many eligible people, and I’m just your average-joe girl that loves what she does. It was definitely a shock, and an honor, and embarrassing at the same time.”</span></p>
<p><span style="color: #000000;">Certainly a strong on-air personality, Henry was reassuring that she was flattered about the article, but threw in the word “embarrassing” because she is a bit less cavalier in her personal life than on-screen.</span></p>
<p><span style="color: #000000;">“In my job, I can be more outgoing,” Henry said. “But in my private life, I feel like I’m more shy, more withheld, so knowing that everybody knew I was single was kind of scary. But it’s been good, lots of positive reactions, and my friends have been really supportive.”</span></p>
<p><img class="size-medium wp-image-23466 alignleft" src="http://houstonianonline.com/wp-content/uploads/2018/02/Reporting-487x365.jpg" alt="" width="487" height="365" srcset="http://houstonianonline.com/wp-content/uploads/2018/02/Reporting-487x365.jpg 487w, http://houstonianonline.com/wp-content/uploads/2018/02/Reporting-768x576.jpg 768w, http://houstonianonline.com/wp-content/uploads/2018/02/Reporting-840x630.jpg 840w, http://houstonianonline.com/wp-content/uploads/2018/02/Reporting.jpg 960w" sizes="(max-width: 487px) 100vw, 487px" /></p>
<p><span style="color: #000000;">She even revealed that one of her “celebrity crushes” is on the men’s side of the list.</span></p>
<p><span style="color: #000000;">“James Harden is in there!” Henry said. “I look at James Harden, and I still get goosebumps because he is one of my biggest celebrity crushes. He’s the number one Rockets player. How can you not love him?”</span></p>
<p><span style="color: #000000;">The life of a journalist can be a roller coaster, and Henry has certainly experienced both the ups and the downs. She has already accumulated an impressive list of accomplishments topped off by her Emmy-nomination, and looks to have a bright</span></p>
<p><span style="color: #000000;"> career ahead of her. Even with all the eyes she has opened in her short time working for Fox 26, this humble Bearkat looks forward with the idea of always learning more.</span></p>
<p><span style="color: #000000;">“For someone to say that they’re perfect in the field couldn’t ever be true because you are always learning new trades and talking to new people that may share something with you that you never knew,” Henry said.</span></p>
<p><span style="color: #000000;">From graduating high school with the ambitions of being a nurse to completely changing her career path on a dime, Henry is the epitome of the ideal that hard work pays off. She worked for her time in the spotlight, is making the most of every opportunity, and the sky seems to be the limit for this talented reporter.</span></p>
                    </div>
                    
                    <div class="tags">
                        <ul class="list-inline">
                            <li><i class="fa fa-tag"></i> <a href="http://houstonianonline.com/tag/emmy/" rel="tag">Emmy</a>, <a href="http://houstonianonline.com/tag/fox-26/" rel="tag">Fox 26</a>, <a href="http://houstonianonline.com/tag/lindsey-henry/" rel="tag">Lindsey Henry</a>, <a href="http://houstonianonline.com/tag/sam-houston-state-university/" rel="tag">Sam Houston State University</a>, <a href="http://houstonianonline.com/tag/shsu/" rel="tag">SHSU</a></li>                        </ul>
                    </div>
                    
                
                </div>
                <footer>
                                </footer><!-- .entry-footer -->
                  
            </div>
            
        
        </div>
       
        <!-- Add Banner -->
                    
        <!-- Related Post -->
                <div class="block">
            <h3 class="block-title">Related Posts</h3>
                        <div class="col-sm-3">
                <div class="news-single-2">
                    <div class="image">
                    
                                                <a href="http://houstonianonline.com/2004/01/04/beta-gamma-sigma-taps-new-members/" rel="bookmark">
                        <img src="http://houstonianonline.com/wp-content/uploads/2017/06/HoustonianOnlineLogo-1.png" class="img-responsive" alt="">
                        </a>
                                                
                    
                    </div>
                    <div class="content">
                        <h2><a href="http://houstonianonline.com/2004/01/04/beta-gamma-sigma-taps-new-members/" title="">Beta Gamma Sigma &#8216;taps&#8217; new members</a></h2>
                        <h6 class="info">
                        <i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/jennifer-gessner/" rel="tag">Jennifer Gessner</a> 
                        <i class="fa fa-clock-o"></i> 14 years ago</h6>
                        The Sam Houston State University Beta Gamma Sigma fraternity recently &#8220;tapped&#8221; 75 students and one faculty member in the business school to be invited to join the fraternity. Dr.... 
                        <span class="read-more pull-right"><a href="http://houstonianonline.com/2004/01/04/beta-gamma-sigma-taps-new-members/" class="btn btn-theme" >Read More <i class="fa fa-angle-double-right"></i></a></span>
                    </div>
                    
                </div>
            </div>
                        <div class="col-sm-3">
                <div class="news-single-2">
                    <div class="image">
                    
                                                <a href="http://houstonianonline.com/2010/10/13/a-step-in-the-right-direction/" rel="bookmark">
                            <img width="729" height="450" src="http://houstonianonline.com/wp-content/uploads/2014/08/FeaturedFill.png" class="img-responsive center-block wp-post-image" alt="" srcset="http://houstonianonline.com/wp-content/uploads/2014/08/FeaturedFill.png 940w, http://houstonianonline.com/wp-content/uploads/2014/08/FeaturedFill-300x185.png 300w, http://houstonianonline.com/wp-content/uploads/2014/08/FeaturedFill-938x580.png 938w" sizes="(max-width: 729px) 100vw, 729px" />                        </a>
                        
                                                
                    
                    </div>
                    <div class="content">
                        <h2><a href="http://houstonianonline.com/2010/10/13/a-step-in-the-right-direction/" title="">A step in the right direction</a></h2>
                        <h6 class="info">
                        <i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/mike-silva/" rel="tag">Mike Silva</a> 
                        <i class="fa fa-clock-o"></i> 7 years ago</h6>
                        A university student organization is taking charge in the fight against autism. The SHSU Student Council for Exceptional Children (SCEC) will be participating in the Seventh Annual Walk Now... 
                        <span class="read-more pull-right"><a href="http://houstonianonline.com/2010/10/13/a-step-in-the-right-direction/" class="btn btn-theme" >Read More <i class="fa fa-angle-double-right"></i></a></span>
                    </div>
                    
                </div>
            </div>
                        <div class="col-sm-3">
                <div class="news-single-2">
                    <div class="image">
                    
                                                <a href="http://houstonianonline.com/2003/02/10/professor-profile-dr-krienke/" rel="bookmark">
                        <img src="http://houstonianonline.com/wp-content/uploads/2017/06/HoustonianOnlineLogo-1.png" class="img-responsive" alt="">
                        </a>
                                                
                    
                    </div>
                    <div class="content">
                        <h2><a href="http://houstonianonline.com/2003/02/10/professor-profile-dr-krienke/" title="">Professor Profile: Dr. Krienke</a></h2>
                        <h6 class="info">
                        <i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/contributing-writer/" rel="tag">Contributing Writer</a> 
                        <i class="fa fa-clock-o"></i> 15 years ago</h6>
                        For more than 20 years, Dr. Douglas Krienke has been a fixture in the English department at SHSU. Krienke, who received his bachelor&#8217;s from SHSU, is the associate chair... 
                        <span class="read-more pull-right"><a href="http://houstonianonline.com/2003/02/10/professor-profile-dr-krienke/" class="btn btn-theme" >Read More <i class="fa fa-angle-double-right"></i></a></span>
                    </div>
                    
                </div>
            </div>
                        <div class="col-sm-3">
                <div class="news-single-2">
                    <div class="image">
                    
                                                <a href="http://houstonianonline.com/2007/10/15/get-caught-reading-by-sammy/" rel="bookmark">
                        <img src="http://houstonianonline.com/wp-content/uploads/2017/06/HoustonianOnlineLogo-1.png" class="img-responsive" alt="">
                        </a>
                                                
                    
                    </div>
                    <div class="content">
                        <h2><a href="http://houstonianonline.com/2007/10/15/get-caught-reading-by-sammy/" title="">Get caught reading by Sammy</a></h2>
                        <h6 class="info">
                        <i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/jenny-swenson/" rel="tag">Jenny Swenson</a> 
                        <i class="fa fa-clock-o"></i> 10 years ago</h6>
                        The Public Relations Student Society of America is continuing its &#8220;USA Today&#8221; series with &#8220;Get Caught Reading by Sammy Bearkat.&#8221; Every Tuesday and Thursday in the month of October,... 
                        <span class="read-more pull-right"><a href="http://houstonianonline.com/2007/10/15/get-caught-reading-by-sammy/" class="btn btn-theme" >Read More <i class="fa fa-angle-double-right"></i></a></span>
                    </div>
                    
                </div>
            </div>
                    </div>
        
            
    
<div id="disqus_thread"></div>
    </div>

<!-- Sidebar -->
    <div class="col-md-3">
        <aside class="home-sidebar" role="complementary">
            <div class="block"><form action="http://houstonianonline.com/" method="get" accept-charset="utf-8">
	<input type="search" name="s" value="" class="form-control" placeholder="Enter another keywords" title="Search for:" />
</form></div><div class="block"><div class="g g-3"><div class="g-single a-75"><img src="http://houstonianonline.com/wp-content/uploads/2018/01/newsletter_website_ad.png" width=270 height=225 /></div></div></div><div class="block"><div class="g g-7"><div class="g-single a-67"><a class="gofollow" data-track="NjcsNywxLDYw" href="http://www.crossfitfortem.com/" target="_blank"><img src="http://houstonianonline.com/wp-content/uploads/2014/08/Online_CrossfitFortem.png" width=270 height=225 /></a></div></div></div><div class="block"><div class="g g-8"><div class="g-single a-82"><a class="gofollow" data-track="ODIsOCwxLDYw" href="http://www.12thstreet.bar/"><img src="http://houstonianonline.com/wp-content/uploads/2018/02/12stBar_Webad.jpg" /></a></div></div></div><div class="widget_text block"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FHoustonianSHSU%2F&tabs&width=235&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="270" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
<br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fhoustonianadvertising%2F&tabs&width=235&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="270" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div></div>
        </aside>
    </div> <!-- /.end of col 3 -->


				
			</div>
		</div>
	</section>


	<!-- Footer -->
<footer>
    <section class="footer-info">
        <div class="container-fluid">
            <div class="row">
                                    <div class="col-md-3 col-sm-6">
                        <div class="single">
                             <div class="logo"><h3 class="single-title">Services</h3><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-22799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22799"><a href="http://houstonianonline.com/about/">About</a></li>
<li id="menu-item-22803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22803"><a href="http://houstonianonline.com/contact/">Contact</a></li>
<li id="menu-item-22804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22804"><a href="http://houstonianonline.com/useful-links/">Useful Links</a></li>
<li id="menu-item-22800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22800"><a href="http://houstonianonline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22801"><a href="http://houstonianonline.com/advertising/">Advertising</a></li>
<li id="menu-item-22802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22802"><a href="http://houstonianonline.com/contribute/">Contribute</a></li>
</ul></div></div>                        </div>
                    </div>
                

                                    <div class="col-md-3 col-sm-6">
                    <div class="single">
                        <div class="single"><h3 class="single-title">Sections</h3><div class="menu-footer-middle-left-container"><ul id="menu-footer-middle-left" class="menu"><li id="menu-item-23004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23004"><a href="http://houstonianonline.com/">Home</a></li>
<li id="menu-item-22805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22805"><a href="http://houstonianonline.com/category/news/">News</a></li>
<li id="menu-item-22806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22806"><a href="http://houstonianonline.com/category/sports/">Sports</a></li>
<li id="menu-item-22808" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22808"><a href="http://houstonianonline.com/category/culture/">Campus Culture</a></li>
<li id="menu-item-22807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22807"><a href="http://houstonianonline.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-22812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22812"><a href="http://houstonianonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-22810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22810"><a href="http://houstonianonline.com/special-issues/">Orientation Edition</a></li>
<li id="menu-item-22809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22809"><a href="http://houstonianonline.com/special-editions/">Special Editions</a></li>
<li id="menu-item-22811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22811"><a href="http://houstonianonline.com/current/">Current Issue</a></li>
</ul></div></div>                    </div>
                    </div>
                                
                
                                    <div class="col-md-3 col-sm-6" style="float:right;margin-right:7.5em;">
                    <div class="single">
                        <div class="single"><h3 class="single-title">contact Information</h3>			<div class="textwidget"><p><img class="alignnone size-full wp-image-21936" src="http://houstonianonline.com/wp-content/uploads/2014/08/web_logo.png" alt="" width="334" height="60" /></p>
<p><b>Ho</b><b>ustonianOnline.com</b></p>
<p>Dan Rather Communication Building, Avenue J 1804 Room 210, Huntsville, TX 77341</p>
<p><strong>Phone:</strong> (936) 294-1495</p>
<p><strong>Email:</strong> eic@houstonianonline.com</p>
</div>
		</div>                    </div>
                    </div>
                 

            </div>
        </div>
    </section>

    <section class="copyright">
        <div class="container-fluid">
            <div class="row">
                <div class="col-sm-6">
                    <h6>Copyright © 2018.The Houstonian Online.</h6>
                </div>
                    <div class="col-sm-6">
                        <h6 class="pull-right designby">Developed By : <a href="http://www.shsu.edu/axk042" rel="license" target="_blank">Arda Kucukoz</a></h6>
                    </div>
            </div>
        </div>
    </section>
</footer>


	<!-- Tab to top scrolling -->
        	<div class="scroll-top-wrapper">
    		<span class="scroll-top-inner">

    			<i class="fa fa-2x fa-angle-up"></i>

    		</span>
    	</div>
    </div>

<link rel='stylesheet' id='rainmaker_form_style-css'  href='http://houstonianonline.com/wp-content/plugins/icegram-rainmaker/classes/../assets/css/form.css?ver=0.29' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/houstonianonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"houstonian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.12"},"disqusIdentifier":"23427 http:\/\/houstonianonline.com\/?p=23427","disqusShortname":"houstonian","disqusTitle":"Humans at Sam: From Bearkat to Emmy-nominee, meet Lindsey Henry","disqusUrl":"http:\/\/houstonianonline.com\/2018\/02\/13\/lindsey-henry-bearkat-emmy-nominee\/","postId":"23427"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/bootstrap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/jquery.smartmenus.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/owl.carousel.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newszine_options = {"home_url":"http:\/\/houstonianonline.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rm_pre_data = {"ajax_url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php","rm_nonce_field":"6c96e76b66"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/icegram-rainmaker/classes/../assets/js/main.js?ver=0.29'></script>

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://houstonianonline.com/2018/02/13/lindsey-henry-bearkat-emmy-nominee/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/houstonianonline-com/2018/02/13/lindsey-henry-bearkat-emmy-nominee.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Feb 14th, 2018 @ 3:25 pm UTC -->
<!-- Cache File Generated In:       0.92550 seconds -->

<!-- Cache File Expires On:         Feb 21st, 2018 @ 3:25 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Feb 21st, 2018 @ 3:25 pm UTC -->

<!-- Loaded via Cache On:    Feb 14th, 2018 @ 4:16 pm UTC -->
<!-- Loaded via Cache In:    0.01345 seconds -->