<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://houstonianonline.com/xmlrpc.php">
<title>TXDOT jail ain&#039;t jolly - The Houstonian</title>


<link rel="canonical" href="http://houstonianonline.com/2017/12/01/txdot-jail-aint-jolly/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TXDOT jail ain&#039;t jolly - The Houstonian" />
<meta property="og:description" content="TxDOT’s ‘Plan While You Can’ campaign contributes to a 9-percent decrease in alcohol-related traffic fatalities  AUSTIN – The Stephens family is planning their annual holiday feast, but this year, one seat will remain empty. Their daughter Jade was killed when a drunk driver ran a stop sign and T-boned their car, just days before her &hellip;" />
<meta property="og:url" content="http://houstonianonline.com/2017/12/01/txdot-jail-aint-jolly/" />
<meta property="og:site_name" content="The Houstonian" />
<meta property="article:publisher" content="https://www.facebook.com/HoustonianSHSU" />
<meta property="article:tag" content="drunk driving" />
<meta property="article:tag" content="holidays" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="Sam Houston" />
<meta property="article:tag" content="Sam Houston State University" />
<meta property="article:tag" content="TXDOT" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-01T21:06:49-06:00" />
<meta property="og:image" content="http://houstonianonline.com/wp-content/uploads/2017/12/webimage.jpg" />
<meta property="og:image:width" content="522" />
<meta property="og:image:height" content="205" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="TxDOT’s ‘Plan While You Can’ campaign contributes to a 9-percent decrease in alcohol-related traffic fatalities  AUSTIN – The Stephens family is planning their annual holiday feast, but this year, one seat will remain empty. Their daughter Jade was killed when a drunk driver ran a stop sign and T-boned their car, just days before her [&hellip;]" />
<meta name="twitter:title" content="TXDOT jail ain&#039;t jolly - The Houstonian" />
<meta name="twitter:site" content="@HoustonianSHSU" />
<meta name="twitter:image" content="http://houstonianonline.com/wp-content/uploads/2017/12/webimage.jpg" />
<meta name="twitter:creator" content="@HoustonianSHSU" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/houstonianonline.com\/","name":"The Houstonian","potentialAction":{"@type":"SearchAction","target":"http:\/\/houstonianonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Feed" href="http://houstonianonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Comments Feed" href="http://houstonianonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; TXDOT jail ain&#8217;t jolly Comments Feed" href="http://houstonianonline.com/2017/12/01/txdot-jail-aint-jolly/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/houstonianonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='http://houstonianonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='newszine-style-css' href='http://houstonianonline.com/wp-content/themes/newszine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='http://houstonianonline.com/wp-content/themes/newszine/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css' href='http://houstonianonline.com/wp-content/themes/newszine/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css' href='http://houstonianonline.com/wp-content/themes/newszine/css/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='newszine-styles-css' href='http://houstonianonline.com/wp-content/themes/newszine/css/custom.css' type='text/css' media='all' />
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"22981","token":"923c504826"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js'></script>
<link rel='https://api.w.org/' href='http://houstonianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://houstonianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://houstonianonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://houstonianonline.com/?p=22981' />
<link rel="alternate" type="application/json+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2017%2F12%2F01%2Ftxdot-jail-aint-jolly%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2017%2F12%2F01%2Ftxdot-jail-aint-jolly%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	.g-16 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>

<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<link rel="icon" href="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web-150x150.png" sizes="32x32" />
<link rel="icon" href="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web.png" />
<meta name="msapplication-TileImage" content="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75932824-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-22981 single-format-standard custom-background wp-custom-logo group-blog">
<div class="wraper">
<header>
<section class="top-info">
<div class="container-fluid">
<div class="row">
<div class="col-sm-8 breaking-wraper hidden-xs">
<h3 class="breaking-title">Breaking News</h3>
<div class="breaking-news">
<div id="breaking-news" class="owl-carousel owl-theme">
<div class="item"><a href="http://houstonianonline.com/2017/12/01/txdot-jail-aint-jolly/" title="" rel="bookmark">TXDOT jail ain&#8217;t jolly</a></div>
<div class="item"><a href="http://houstonianonline.com/2017/11/28/bearkatone-card-takes-scantrons/" title="" rel="bookmark">Free scantrons move to BearkatOne Card office</a></div>
<div class="item"><a href="http://houstonianonline.com/2017/11/28/registration-fees-need-know/" title="" rel="bookmark">SHSU announces increase in fees, tuition for 2018</a></div>
<div class="item"><a href="http://houstonianonline.com/2017/11/15/kevin-fowler-rocks-huntsville-h-e-b-grand-opening/" title="" rel="bookmark">Kevin Fowler rocks Huntsville for H-E-B grand opening</a></div>
<div class="item"><a href="http://houstonianonline.com/2017/11/13/mitchell-young-bloom/" title="" rel="bookmark">Mitchell Young, Bloom</a></div>
<div class="item"><a href="http://houstonianonline.com/2017/11/08/hope-in-huntsville/" title="" rel="bookmark">Hope in Huntsville</a></div>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="top-social pull-right ">
<ul class="list-inline">
<li><a href="https://www.facebook.com/HoustonianSHSU/" title=""><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/HoustonianSHSU" title=""><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/houstonianshsu/" title=""><i class="fa fa-instagram"></i></a></li>
<li><a href="https://plus.google.com/104680205332927075487" title=""><i class="fa fa-google-plus"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-houstonian" title=""><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://itunes.apple.com/us/podcast/houstonian-podcasts/id1163250258?mt=2" title=""><i class="fa fa-apple"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCfhFI57qbTO-Q9wxkHHmhIw?view_as=subscriber" title=""><i class="fa fa-youtube-play"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
</section>
<section class="top-logo-ad">
<div class="container-fluid">
<div class="row">
<div class="col-sm-3">
<div class="logo">
<div class="site_logo">
<a href="http://houstonianonline.com/" rel="home"><a href="http://houstonianonline.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="200" height="45" src="http://houstonianonline.com/wp-content/uploads/2017/10/WEB_LOGO.png" class="custom-logo" alt="The Houstonian" itemprop="logo" /></a></a>
</div>
<h1 class="site-title"><a href="http://houstonianonline.com/" rel="home">The Houstonian</a></h1>
<h6 class="site-description">Independent Student Newspaper of Sam Houston State University</h6>
</div>
</div>
<div class="col-sm-9">
<div class="top-ad hidden-xs"><div class="g g-1"><div class="g-single a-71"><img src="http://houstonianonline.com/wp-content/uploads/2017/11/Untitled.jpg" width="83.25%" /></div></div></div>
</div> 
</div>
</div>
</section>
<section class="main-menu">
<h6 class="hidden">Main Menu</h6>
<div class="container-fluid">
<div class="row">
<div class="col-sm-11">
<div class="navbar navbar-default" role="navigation">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="navbar-collapse collapse">

<div class="menu-home-container"><ul id="menu-home" class="nav navbar-nav navbar-left"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a title="News" href="http://houstonianonline.com/category/news/">News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a title="Sports" href="http://houstonianonline.com/category/sports/">Sports</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a title="Campus Culture" href="http://houstonianonline.com/category/culture/">Campus Culture</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a title="Viewpoints" href="http://houstonianonline.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a title="Multimedia" href="http://houstonianonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21062"><a title="Podcasts" href="https://itunes.apple.com/us/podcast/houstonian-podcasts/id1163250258?mt=2">Podcasts</a></li>
<li id="menu-item-22779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22779"><a title="Current Issue" href="http://houstonianonline.com/current/">Current Issue</a></li>
<li id="menu-item-22858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22858"><a title="The Underreported" href="http://houstonianonline.com/the-underreported/">The Underreported</a></li>
</ul></div>
</div>
</div>
</div>
<div class="col-sm-1">
<div class="search hidden-xs">
<button id="search-toggle"><i class="fa fa-search"></i></button>
<div class="search-form">
<form action="http://houstonianonline.com/" method="get" accept-charset="utf-8">
<input type="search" class="form-control" name="s" value="" placeholder="Enter a keyword">
</form>
</div>
</div>
</div>
</div>
</div>
</section>
</header>
<section class="news-body container-fluid">
<div>
<div class="row">

<div class="col-md-9">
<div class="block">
<ul class="breadcrumb"><li><a href="http://houstonianonline.com">Home</a> <span class="divider"></span></li> <li><a href="http://houstonianonline.com/category/news/">News</a> <span class="divider"></span></li> </li><li class="active"><span class="current">TXDOT jail ain&#8217;t jolly</span></li></ul> </div>


<div class="block">
<div class="single-post">
<div class="image">
<a href="http://houstonianonline.com/2017/12/01/txdot-jail-aint-jolly/" rel="bookmark">
<img width="522" height="205" src="http://houstonianonline.com/wp-content/uploads/2017/12/webimage.jpg" class="img-responsive center-block wp-post-image" alt="" /> </a>
</div>
<div class="content">
<h2 class="title">TXDOT jail ain&#8217;t jolly</h2>
<h6 class="info">
<i class="fa fa-clock-o"></i> 3 hours ago <i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/staff-report/" rel="tag">Staff Report</a>
<i class="fa fa-comments"></i> <a href="http://houstonianonline.com/2017/12/01/txdot-jail-aint-jolly/#respond">0</a></h6>
<div class="user-content">
<p><i>TxDOT’s ‘Plan While You Can’ campaign contributes to a 9-percent decrease in alcohol-related traffic fatalities </i></p>
<p>AUSTIN – The Stephens family is planning their annual holiday feast, but this year, one seat will remain empty. Their daughter Jade was killed when a drunk driver ran a stop sign and T-boned their car, just days before her 10th birthday.</p>
<figure id="attachment_22983" style="max-width: 258px" class="wp-caption alignleft"><img class="wp-image-22983 size-medium" src="http://houstonianonline.com/wp-content/uploads/2017/12/jade-258x365.png" alt="" width="258" height="365" srcset="http://houstonianonline.com/wp-content/uploads/2017/12/jade-258x365.png 258w, http://houstonianonline.com/wp-content/uploads/2017/12/jade-768x1085.png 768w, http://houstonianonline.com/wp-content/uploads/2017/12/jade-595x840.png 595w, http://houstonianonline.com/wp-content/uploads/2017/12/jade.png 1008w" sizes="(max-width: 258px) 100vw, 258px" /><figcaption class="wp-caption-text">                          Jade Stephens</figcaption></figure>
<p>“We miss her every day, but we feel the loss of her presence particularly around the holidays,” said Eric Stephens, Jade’s father. “We miss her joy, wit and infectious laugh. No other family should experience a loss like ours due to drinking and driving. All it takes is planning ahead for a sober ride.”</p>
<p>The Stephens family is sharing Jade’s story through the Texas Department of Transportation’s “Plan While You Can” campaign to communicate the devastating consequences of drinking and driving. The goal is to save lives and decrease alcohol-related crashes, with special emphasis during the holidays when alcohol consumption is more prevalent.</p>
<p>As a combined result of the “Plan While You Can” campaign and the efforts of many state and local community partners, including law enforcement, Texas experienced a 9-percent decrease in alcohol-related traffic fatalities during last year’s holiday season (Dec. 1, 2015 &#8211; Jan. 1, 2016) compared to the previous holiday season. Still, during last year’s holiday season, there were 2,374 alcohol-related crashes in Texas, resulting in 102 fatalities and 205 serious injuries.</p>
<p>“We are saving lives through our education efforts and by sharing compelling stories from families who have lost loved ones,” said TxDOT Executive Director James Bass. “However, one life lost is one too many. Finding a sober ride is easy and it can save you from being arrested or from injuring or killing yourself or others. By making an effort to plan ahead for a sober ride, together, we can continue to save lives.”</p>
<p>The “Plan While You Can” campaign includes a statewide tour featuring an <a href="https://youtu.be/K9knYdmpWe8" target="_blank" rel="noopener">interactive dodgeball</a> game, where participants dodge “snowballs” as virtual drinks are added to the screen. As more drinks are added, the players’ on-screen avatars respond more slowly to players’ movements. Participants experience how drinking can slow their reaction times.</p>
<p>As always, TxDOT strongly encourages everyone to plan for a sober ride before going out. Visit SoberRides.org to find alternatives to drinking and driving, such as:</p>
<ul>
<li>Calling a taxi or using a transportation app on your smartphone.</li>
<li>Using mass transit.</li>
<li>Asking a sober friend or family member for a ride home.</li>
<li>Spending the night.</li>
</ul>
</div>
<div class="tags">
<ul class="list-inline">
<li><i class="fa fa-tag"></i> <a href="http://houstonianonline.com/tag/drunk-driving/" rel="tag">drunk driving</a>, <a href="http://houstonianonline.com/tag/holidays/" rel="tag">holidays</a>, <a href="http://houstonianonline.com/tag/news/" rel="tag">news</a>, <a href="http://houstonianonline.com/tag/sam-houston/" rel="tag">Sam Houston</a>, <a href="http://houstonianonline.com/tag/sam-houston-state-university/" rel="tag">Sam Houston State University</a>, <a href="http://houstonianonline.com/tag/txdot/" rel="tag">TXDOT</a></li> </ul>
</div>
</div>
<footer>
</footer>
</div>
</div>


<div class="block">
<h3 class="block-title">Related Posts</h3>
<div class="col-sm-3">
<div class="news-single-2">
<div class="image">
<a href="http://houstonianonline.com/2003/01/04/business-honor-fraternity-to-induct-44-new-members/" rel="bookmark">
<img src="http://houstonianonline.com/wp-content/uploads/2017/06/HoustonianOnlineLogo-1.png" class="img-responsive" alt="">
</a>
</div>
<div class="content">
<h2><a href="http://houstonianonline.com/2003/01/04/business-honor-fraternity-to-induct-44-new-members/" title="">Business honor fraternity to induct 44 new members</a></h2>
<h6 class="info">
<i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/contributing-writer/" rel="tag">Contributing Writer</a>
<i class="fa fa-clock-o"></i> 15 years ago</h6>
On April 9, a banquet will be held at Elkins Lake to induct and honor new members of Beta Gamma Sigma. Beta Gamma Sigma is the national honor fraternity...
<span class="read-more pull-right"><a href="http://houstonianonline.com/2003/01/04/business-honor-fraternity-to-induct-44-new-members/" class="btn btn-theme">Read More <i class="fa fa-angle-double-right"></i></a></span>
</div>
</div>
</div>
<div class="col-sm-3">
<div class="news-single-2">
<div class="image">
<a href="http://houstonianonline.com/2007/09/13/where-is-your-hometown/" rel="bookmark">
<img src="http://houstonianonline.com/wp-content/uploads/2017/06/HoustonianOnlineLogo-1.png" class="img-responsive" alt="">
</a>
</div>
<div class="content">
<h2><a href="http://houstonianonline.com/2007/09/13/where-is-your-hometown/" title="">Where is your hometown?</a></h2>
 <h6 class="info">
<i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/kristin-edwards/" rel="tag">Kristin Edwards</a>
<i class="fa fa-clock-o"></i> 10 years ago</h6>
The library is hosting a display on the second floor lobby in an effort to discover where Bearkats are from. Students are able to place a red dot on...
<span class="read-more pull-right"><a href="http://houstonianonline.com/2007/09/13/where-is-your-hometown/" class="btn btn-theme">Read More <i class="fa fa-angle-double-right"></i></a></span>
</div>
</div>
</div>
<div class="col-sm-3">
<div class="news-single-2">
<div class="image">
<a href="http://houstonianonline.com/2008/10/30/da-de-los-muertos-to-be-observed-on-sam-campus/" rel="bookmark">
<img src="http://houstonianonline.com/wp-content/uploads/2017/06/HoustonianOnlineLogo-1.png" class="img-responsive" alt="">
</a>
</div>
<div class="content">
<h2><a href="http://houstonianonline.com/2008/10/30/da-de-los-muertos-to-be-observed-on-sam-campus/" title="">Da de los Muertos to be observed on Sam campus</a></h2>
<h6 class="info">
<i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/staff-reporter/" rel="tag">Staff Reporter</a>
<i class="fa fa-clock-o"></i> 9 years ago</h6>
Keeping in line with the Mexican tradition of celebrating life after death, members of the university and community will observe Dia de los Muertos, or day of the dead,...
<span class="read-more pull-right"><a href="http://houstonianonline.com/2008/10/30/da-de-los-muertos-to-be-observed-on-sam-campus/" class="btn btn-theme">Read More <i class="fa fa-angle-double-right"></i></a></span>
</div>
</div>
</div>
<div class="col-sm-3">
<div class="news-single-2">
<div class="image">
<a href="http://houstonianonline.com/2006/02/02/climbing-wall-opens-for-wall-scaling-kats/" rel="bookmark">
<img src="http://houstonianonline.com/wp-content/uploads/2017/06/HoustonianOnlineLogo-1.png" class="img-responsive" alt="">
</a>
</div>
<div class="content">
<h2><a href="http://houstonianonline.com/2006/02/02/climbing-wall-opens-for-wall-scaling-kats/" title="">Climbing wall opens for wall-scaling Kats</a></h2>
<h6 class="info">
<i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/christi-laney/" rel="tag">Christi Laney</a>
<i class="fa fa-clock-o"></i> 12 years ago</h6>
All your Spiderman fantasies can come true, now that the new HKC climbing wall is open. The wall, as well as the free-standing rock, opened Wednesday for student use...
<span class="read-more pull-right"><a href="http://houstonianonline.com/2006/02/02/climbing-wall-opens-for-wall-scaling-kats/" class="btn btn-theme">Read More <i class="fa fa-angle-double-right"></i></a></span>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">

<div class="block">
<div id="respond" class="comment-respond">
<h3 class="block-title">Leave a comment. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/txdot-jail-aint-jolly/#respond" style="display:none;">Cancel reply</a></small></h3><div class="leave-comments"></div> <form action="http://houstonianonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>Your email address will not be published. Required fields are marked<span class="red">*</span></p><textarea name="comment" rows="5" class="form-control" placeholder="Leave a comment" aria-required="true"></textarea><input class="form-control" placeholder="Full Name*" name="author" type="text" value="" aria-required='true' /><span class="required"></span>
<input class="form-control" placeholder="Email Address*" name="email" type="email" value="" aria-required='true' /><span class="required"></span>
<input class="form-control" name="url" placeholder="Website" type="url" value="" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='22981' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div>
</div>
</div>

<div class="col-md-3">
<aside class="home-sidebar" role="complementary">
<div class="block"><form action="http://houstonianonline.com/" method="get" accept-charset="utf-8">
<input type="search" name="s" value="" class="form-control" placeholder="Enter another keywords" title="Search for:" />
</form></div><div class="block"><div class="g g-3"><div class="g-single a-73"><a class="gofollow" data-track="NzMsMywxLDYw" href="https://www.facebook.com/UpTownVintage/" target="_blank"><img src="http://houstonianonline.com/wp-content/uploads/2017/11/UpTownVintage_ONLINE_2.gif" width=270 height=225 /></a></div></div></div><div class="widget_text block"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FHoustonianSHSU%2F&tabs&width=235&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="270" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
<br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fhoustonianadvertising%2F&tabs&width=235&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="270" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div></div>
</aside>
</div> 
</div>
</div>
</section>

<footer>
<section class="footer-info">
<div class="container-fluid">
<div class="row">
<div class="col-md-3 col-sm-6">
<div class="single">
<div class="logo"><h3 class="single-title">Services</h3><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-22799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22799"><a href="http://houstonianonline.com/about/">About</a></li>
<li id="menu-item-22803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22803"><a href="http://houstonianonline.com/contact/">Contact</a></li>
<li id="menu-item-22804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22804"><a href="http://houstonianonline.com/useful-links/">Useful Links</a></li>
<li id="menu-item-22800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22800"><a href="http://houstonianonline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22801"><a href="http://houstonianonline.com/advertising/">Advertising</a></li>
<li id="menu-item-22802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22802"><a href="http://houstonianonline.com/contribute/">Contribute</a></li>
</ul></div></div> </div>
</div>
<div class="col-md-3 col-sm-6">
<div class="single">
<div class="single"><h3 class="single-title">Sections</h3><div class="menu-footer-middle-left-container"><ul id="menu-footer-middle-left" class="menu"><li id="menu-item-22805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22805"><a href="http://houstonianonline.com/category/news/">News</a></li>
<li id="menu-item-22806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22806"><a href="http://houstonianonline.com/category/sports/">Sports</a></li>
<li id="menu-item-22808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22808"><a href="http://houstonianonline.com/category/culture/">Campus Culture</a></li>
<li id="menu-item-22807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22807"><a href="http://houstonianonline.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-22812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22812"><a href="http://houstonianonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-22810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22810"><a href="http://houstonianonline.com/special-issues/">Orientation Edition</a></li>
<li id="menu-item-22809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22809"><a href="http://houstonianonline.com/special-editions/">Special Editions</a></li>
<li id="menu-item-22811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22811"><a href="http://houstonianonline.com/current/">Current Issue</a></li>
</ul></div></div> </div>
</div>
<div class="col-md-3 col-sm-6" style="float:right;margin-right:7.5em;">
<div class="single">
<div class="single"><h3 class="single-title">contact Information</h3> <div class="textwidget"><p><img class="alignnone size-full wp-image-21936" src="http://houstonianonline.com/wp-content/uploads/2014/08/web_logo.png" alt="" width="334" height="60" /></p>
<p><b>Ho</b><b>ustonianOnline.com</b></p>
<p>Dan Rather Communication Building, Avenue J 1804 Room 210, Huntsville, TX 77341</p>
<p><strong>Phone:</strong> (936) 294-1495</p>
<p><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="086d616b4860677d7b7c676661696667666461666d266b6765">[email&#160;protected]</a></p>
</div>
</div> </div>
</div>
</div>
</div>
</section>
<section class="copyright">
<div class="container-fluid">
<div class="row">
<div class="col-sm-6">
<h6>Copyright © 2018.The Houstonian Online.</h6>
</div>
<div class="col-sm-6">
<h6 class="pull-right designby">Developed By : <a href="http://www.shsu.edu/axk042" rel="license" target="_blank">Arda Kucukoz</a></h6>
</div>
</div>
</div>
</section>
</footer>

<div class="scroll-top-wrapper">
<span class="scroll-top-inner">
<i class="fa fa-2x fa-angle-up"></i>
</span>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script src="//cdn.goroost.com/roostjs/16128277f9f44de3991ea9ad9eb510da" async></script>
<script>
                var _roost = _roost || [];
                _roost.push( [ 'autoprompt', false ] );
                                    _roost.push( [ 'minvisits', "2" ] );
                            </script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'scrollLeft',
	    timeout: 10000,
	    speed: 3000,
	    pause: 1,
	    fit: 1
	});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/houstonianonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/navigation.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/bootstrap.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/jquery.smartmenus.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/owl.carousel.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newszine_options = {"home_url":"http:\/\/houstonianonline.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/script.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>










