<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://houstonianonline.com/xmlrpc.php">
<title>Punishment begins on Netflix - The Houstonian</title>


<link rel="canonical" href="http://houstonianonline.com/2017/11/28/punishment-begins-netflix/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Punishment begins on Netflix - The Houstonian" />
<meta property="og:description" content="Jon Bernthal as “The Punisher” debuted on Netflix initially in season two of “Daredevil”, but has since returned to Netflix with his own series that debuted on Nov. 17. The series stars Bernthal as the titular character, along with Ben Barnes, Amber Rose Devah, Ebon- Ross Bachrach, Jaime Ray Newman and Deborah Ann Woll. The &hellip;" />
<meta property="og:url" content="http://houstonianonline.com/2017/11/28/punishment-begins-netflix/" />
<meta property="og:site_name" content="The Houstonian" />
<meta property="article:publisher" content="https://www.facebook.com/HoustonianSHSU" />
<meta property="article:section" content="Campus Culture" />
<meta property="article:published_time" content="2017-11-28T16:05:30-06:00" />
<meta property="og:image" content="http://houstonianonline.com/wp-content/uploads/2017/11/Daredevil-Season-2-Punisher-Featurette.jpg" />
<meta property="og:image:width" content="970" />
<meta property="og:image:height" content="545" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jon Bernthal as “The Punisher” debuted on Netflix initially in season two of “Daredevil”, but has since returned to Netflix with his own series that debuted on Nov. 17. The series stars Bernthal as the titular character, along with Ben Barnes, Amber Rose Devah, Ebon- Ross Bachrach, Jaime Ray Newman and Deborah Ann Woll. The [&hellip;]" />
<meta name="twitter:title" content="Punishment begins on Netflix - The Houstonian" />
<meta name="twitter:site" content="@HoustonianSHSU" />
<meta name="twitter:image" content="http://houstonianonline.com/wp-content/uploads/2017/11/Daredevil-Season-2-Punisher-Featurette.jpg" />
<meta name="twitter:creator" content="@HoustonianSHSU" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/houstonianonline.com\/","name":"The Houstonian","potentialAction":{"@type":"SearchAction","target":"http:\/\/houstonianonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Feed" href="http://houstonianonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Comments Feed" href="http://houstonianonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Punishment begins on Netflix Comments Feed" href="http://houstonianonline.com/2017/11/28/punishment-begins-netflix/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/houstonianonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='http://houstonianonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='newszine-style-css' href='http://houstonianonline.com/wp-content/themes/newszine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='http://houstonianonline.com/wp-content/themes/newszine/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css' href='http://houstonianonline.com/wp-content/themes/newszine/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css' href='http://houstonianonline.com/wp-content/themes/newszine/css/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='newszine-styles-css' href='http://houstonianonline.com/wp-content/themes/newszine/css/custom.css' type='text/css' media='all' />
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"22921","token":"b05f2fadf7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js'></script>
<link rel='https://api.w.org/' href='http://houstonianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://houstonianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://houstonianonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://houstonianonline.com/?p=22921' />
<link rel="alternate" type="application/json+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2017%2F11%2F28%2Fpunishment-begins-netflix%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2017%2F11%2F28%2Fpunishment-begins-netflix%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	.g-16 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>

<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<link rel="icon" href="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web-150x150.png" sizes="32x32" />
<link rel="icon" href="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web.png" />
<meta name="msapplication-TileImage" content="http://houstonianonline.com/wp-content/uploads/2014/08/icon_web.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75932824-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-22921 single-format-standard custom-background wp-custom-logo group-blog">
<div class="wraper">
<header>
<section class="top-info">
<div class="container-fluid">
<div class="row">
<div class="col-sm-8 breaking-wraper hidden-xs">
<h3 class="breaking-title">Breaking News</h3>
<div class="breaking-news">
<div id="breaking-news" class="owl-carousel owl-theme">
<div class="item"><a href="http://houstonianonline.com/2017/11/28/bearkatone-card-takes-scantrons/" title="" rel="bookmark">BearkatOne Card takes over Scantrons</a></div>
<div class="item"><a href="http://houstonianonline.com/2017/11/28/registration-fees-need-know/" title="" rel="bookmark">Registration and Fees, all you need to know</a></div>
<div class="item"><a href="http://houstonianonline.com/2017/11/15/kevin-fowler-rocks-huntsville-h-e-b-grand-opening/" title="" rel="bookmark">Kevin Fowler rocks Huntsville for H-E-B grand opening</a></div>
<div class="item"><a href="http://houstonianonline.com/2017/11/13/mitchell-young-bloom/" title="" rel="bookmark">Mitchell Young, Bloom</a></div>
<div class="item"><a href="http://houstonianonline.com/2017/11/08/hope-in-huntsville/" title="" rel="bookmark">Hope in Huntsville</a></div>
<div class="item"><a href="http://houstonianonline.com/2017/11/08/questions-answered-new-heb-building/" title="" rel="bookmark">Questions answered for new HEB building</a></div>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="top-social pull-right ">
<ul class="list-inline">
<li><a href="https://www.facebook.com/HoustonianSHSU/" title=""><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/HoustonianSHSU" title=""><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/houstonianshsu/" title=""><i class="fa fa-instagram"></i></a></li>
<li><a href="https://plus.google.com/104680205332927075487" title=""><i class="fa fa-google-plus"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-houstonian" title=""><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://itunes.apple.com/us/podcast/houstonian-podcasts/id1163250258?mt=2" title=""><i class="fa fa-apple"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCfhFI57qbTO-Q9wxkHHmhIw?view_as=subscriber" title=""><i class="fa fa-youtube-play"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
</section>
<section class="top-logo-ad">
<div class="container-fluid">
<div class="row">
<div class="col-sm-3">
<div class="logo">
<div class="site_logo">
<a href="http://houstonianonline.com/" rel="home"><a href="http://houstonianonline.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="200" height="45" src="http://houstonianonline.com/wp-content/uploads/2017/10/WEB_LOGO.png" class="custom-logo" alt="The Houstonian" itemprop="logo" /></a></a>
</div>
<h1 class="site-title"><a href="http://houstonianonline.com/" rel="home">The Houstonian</a></h1>
<h6 class="site-description">Independent Student Newspaper of Sam Houston State University</h6>
</div>
</div>
<div class="col-sm-9">
<div class="top-ad hidden-xs"><div class="g g-1"><div class="g-single a-71"><img src="http://houstonianonline.com/wp-content/uploads/2017/11/Untitled.jpg" width="83.25%" /></div></div></div>
</div>
</div>
</div>
</section>
<section class="main-menu">
<h6 class="hidden">Main Menu</h6>
<div class="container-fluid">
<div class="row">
<div class="col-sm-11">
<div class="navbar navbar-default" role="navigation">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="navbar-collapse collapse">

<div class="menu-home-container"><ul id="menu-home" class="nav navbar-nav navbar-left"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="News" href="http://houstonianonline.com/category/news/">News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a title="Sports" href="http://houstonianonline.com/category/sports/">Sports</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a title="Campus Culture" href="http://houstonianonline.com/category/culture/">Campus Culture</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a title="Viewpoints" href="http://houstonianonline.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a title="Multimedia" href="http://houstonianonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21062"><a title="Podcasts" href="https://itunes.apple.com/us/podcast/houstonian-podcasts/id1163250258?mt=2">Podcasts</a></li>
<li id="menu-item-22779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22779"><a title="Current Issue" href="http://houstonianonline.com/current/">Current Issue</a></li>
<li id="menu-item-22858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22858"><a title="The Underreported" href="http://houstonianonline.com/the-underreported/">The Underreported</a></li>
</ul></div>
</div>
</div>
</div>
<div class="col-sm-1">
<div class="search hidden-xs">
<button id="search-toggle"><i class="fa fa-search"></i></button>
<div class="search-form">
<form action="http://houstonianonline.com/" method="get" accept-charset="utf-8">
<input type="search" class="form-control" name="s" value="" placeholder="Enter a keyword">
</form>
</div>
</div>
</div>
</div>
</div>
</section>
</header>
<section class="news-body container-fluid">
<div>
<div class="row">

<div class="col-md-9">
<div class="block">
<ul class="breadcrumb"><li><a href="http://houstonianonline.com">Home</a> <span class="divider"></span></li> <li><a href="http://houstonianonline.com/category/culture/">Campus Culture</a> <span class="divider"></span></li> </li><li class="active"><span class="current">Punishment begins on Netflix</span></li></ul> </div>

<div class="block">
<div class="single-post">
<div class="image">
<a href="http://houstonianonline.com/2017/11/28/punishment-begins-netflix/" rel="bookmark">
<img width="930" height="450" src="http://houstonianonline.com/wp-content/uploads/2017/11/Daredevil-Season-2-Punisher-Featurette-930x450.jpg" class="img-responsive center-block wp-post-image" alt="" /> </a>
</div>
<div class="content">
<h2 class="title">Punishment begins on Netflix</h2>
<h6 class="info">
<i class="fa fa-clock-o"></i> 3 hours ago <i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/mason-gonzales/" rel="tag">Mason Gonzales</a>, <a href="http://houstonianonline.com/byline/tvfilm-reviewer/" rel="tag">TV/Film Reviewer</a>
<i class="fa fa-comments"></i> <a href="http://houstonianonline.com/2017/11/28/punishment-begins-netflix/#respond">0</a></h6>
<div class="user-content">
<p>Jon Bernthal as “The Punisher” debuted on Netflix initially in season two of “Daredevil”, but has since<br />
returned to Netflix with his own series that debuted on Nov. 17.</p>
<p>The series stars Bernthal as the titular character, along with Ben Barnes, Amber Rose Devah, Ebon-<br />
Ross Bachrach, Jaime Ray Newman and Deborah Ann Woll.</p>
<p>The season tells the story of Frank Castle after the events of “Daredevil”, attempting to bring vengeance<br />
for his family against the men who were responsible. One thing I should add is that there will be moments<br />
that will shock you in terms of the violence; there are not a lot, but they are still there. “The Punisher”<br />
might not be for those who are faint of heart.</p>
<p>Bernthal was born to play this role. He puts himself into the role of Frank Castle perfectly, bringing that<br />
anger and pain that carry him throughout the season. I honestly never got tired of hearing him scream<br />
while gunning down bad guys. Both Bernthal and Bachrach as Micro have great chemistry and their<br />
banter made some of the slower moments more enjoyable. The time spent with Micro’s family is nice but<br />
are always brought down by the rude and annoying son, who’s character never goes beyond that. Devah<br />
and Barnes bring great characters to the season in Madani and Jigsaw. I found myself intrigued with their<br />
stories as the season progressed.</p>
<p>As I have said before no film or television, series is perfect and “The Punisher” is no exception. It suffers<br />
from issues that hinder all the other Marvel Netflix series. There are side characters who are good in the<br />
beginning; being used to showcase certain themes but eventually just become either side villains to take<br />
up time (to complete thirteen episodes) or wasted potential.</p>
<p>The main plot should put it aside so it can clear up this side story that the season really could have just<br />
done without.</p>
<p>The season at moments feels as if there were plot events taking place but at the same time it felt as if<br />
nothing in truth was happening, making the season become boring and a little difficult to get through. The<br />
buildup is followed by some well-paced fight scenes that I can say I have never seen on television before.</p>
<p>The lull I felt may have also been the effect of binging the series, but I feel that if you take your time with<br />
this season it’ll effect you even more than it did me.</p>
<p>“The Punisher” was powerful, emotional, and an overall enjoyable ride. With some slow parts that could<br />
have been cut down a bit, the show is overall an enjoyable 13 hours. I anticipate the second season to be<br />
even better.</p>
</div>
<div class="tags">
<ul class="list-inline">
</ul>
</div>
</div>
<footer>
</footer>
</div>
</div>


<div class="block">
<h3 class="block-title">Related Posts</h3>
<div class="col-sm-3">
<div class="news-single-2">
<div class="image">
<a href="http://houstonianonline.com/2006/12/05/britains-blair-unveils-proposals-for-new-nuclear-missile-arsenal/" rel="bookmark">
<img src="http://houstonianonline.com/wp-content/uploads/2017/06/HoustonianOnlineLogo-1.png" class="img-responsive" alt="">
</a>
</div>
<div class="content">
<h2><a href="http://houstonianonline.com/2006/12/05/britains-blair-unveils-proposals-for-new-nuclear-missile-arsenal/" title="">Britain&#8217;s Blair unveils proposals for new nuclear missile arsenal</a></h2>
<h6 class="info">
<i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/staff-reporter/" rel="tag">Staff Reporter</a>
<i class="fa fa-clock-o"></i> 11 years ago</h6>
LONDON &#8211; Prime Minister Tony Blair launched plans Monday for a new multibillion-dollar submarine-based nuclear missile defense system, warning lawmakers the future may hold perilous threats from rogue regimes...
<span class="read-more pull-right"><a href="http://houstonianonline.com/2006/12/05/britains-blair-unveils-proposals-for-new-nuclear-missile-arsenal/" class="btn btn-theme">Read More <i class="fa fa-angle-double-right"></i></a></span>
</div>
</div>
</div>
<div class="col-sm-3">
<div class="news-single-2">
<div class="image">
<a href="http://houstonianonline.com/2009/01/19/shuttle-schedule-modifications/" rel="bookmark">
<img width="729" height="450" src="http://houstonianonline.com/wp-content/uploads/2014/08/FeaturedFill.png" class="img-responsive center-block wp-post-image" alt="" srcset="http://houstonianonline.com/wp-content/uploads/2014/08/FeaturedFill.png 940w, http://houstonianonline.com/wp-content/uploads/2014/08/FeaturedFill-300x185.png 300w, http://houstonianonline.com/wp-content/uploads/2014/08/FeaturedFill-938x580.png 938w" sizes="(max-width: 729px) 100vw, 729px" /> </a>
</div>
<div class="content">
<h2><a href="http://houstonianonline.com/2009/01/19/shuttle-schedule-modifications/" title="">Shuttle schedule modifications</a></h2>
<h6 class="info">
<i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/jenny-swenson/" rel="tag">Jenny Swenson</a>
<i class="fa fa-clock-o"></i> 9 years ago</h6>
In its second semester of operation, the recently instated Sam Shuttle faces a need to modify schedules to accommodate fluctuating passenger numbers. Rather than add lines, the shuttle will...
<span class="read-more pull-right"><a href="http://houstonianonline.com/2009/01/19/shuttle-schedule-modifications/" class="btn btn-theme">Read More <i class="fa fa-angle-double-right"></i></a></span>
</div>
</div>
</div>
<div class="col-sm-3">
<div class="news-single-2">
 <div class="image">
<a href="http://houstonianonline.com/2015/04/08/itsam-appeals-delay-election-results/" rel="bookmark">
<img width="729" height="450" src="http://houstonianonline.com/wp-content/uploads/2014/08/FeaturedFill.png" class="img-responsive center-block wp-post-image" alt="" srcset="http://houstonianonline.com/wp-content/uploads/2014/08/FeaturedFill.png 940w, http://houstonianonline.com/wp-content/uploads/2014/08/FeaturedFill-300x185.png 300w, http://houstonianonline.com/wp-content/uploads/2014/08/FeaturedFill-938x580.png 938w" sizes="(max-width: 729px) 100vw, 729px" /> </a>
</div>
<div class="content">
<h2><a href="http://houstonianonline.com/2015/04/08/itsam-appeals-delay-election-results/" title=""><span class="__cf_email__" data-cfemail="5d14091d0e3c30">[email&#160;protected]</span>, appeals delay election results</a></h2>
<h6 class="info">
<i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/jay-r-jordan/" rel="tag">Jay R Jordan</a>
<i class="fa fa-clock-o"></i> 3 years ago</h6>
The results of the student government elections for the 2015-16 school year were not made available last night due to an <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ffb6abbfac9e92">[email&#160;protected]</a> worker going home early. According to Dean...
<span class="read-more pull-right"><a href="http://houstonianonline.com/2015/04/08/itsam-appeals-delay-election-results/" class="btn btn-theme">Read More <i class="fa fa-angle-double-right"></i></a></span>
</div>
</div>
</div>
<div class="col-sm-3">
<div class="news-single-2">
<div class="image">
<a href="http://houstonianonline.com/2013/03/19/col-legno-duo-blends-unique-sounds-on-stage/" rel="bookmark">
<img width="260" height="173" src="http://houstonianonline.com/wp-content/uploads/2013/03/585789751.jpg" class="img-responsive center-block wp-post-image" alt="" /> </a>
</div>
<div class="content">
<h2><a href="http://houstonianonline.com/2013/03/19/col-legno-duo-blends-unique-sounds-on-stage/" title="">Col Legno Duo blends unique sounds on stage</a></h2>
<h6 class="info">
<i class="fa fa-user"></i> <a href="http://houstonianonline.com/byline/george-mattingly/" rel="tag">George Mattingly</a>
<i class="fa fa-clock-o"></i> 5 years ago</h6>
Follow @g_allen78 Two guest artists filled the concert hall with a unique mixture of sounds on Monday as they took the stage to showcase a variety of music played...
<span class="read-more pull-right"><a href="http://houstonianonline.com/2013/03/19/col-legno-duo-blends-unique-sounds-on-stage/" class="btn btn-theme">Read More <i class="fa fa-angle-double-right"></i></a></span>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">

<div class="block">
<div id="respond" class="comment-respond">
<h3 class="block-title">Leave a comment. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/28/punishment-begins-netflix/#respond" style="display:none;">Cancel reply</a></small></h3><div class="leave-comments"></div> <form action="http://houstonianonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>Your email address will not be published. Required fields are marked<span class="red">*</span></p><textarea name="comment" rows="5" class="form-control" placeholder="Leave a comment" aria-required="true"></textarea><input class="form-control" placeholder="Full Name*" name="author" type="text" value="" aria-required='true' /><span class="required"></span>
<input class="form-control" placeholder="Email Address*" name="email" type="email" value="" aria-required='true' /><span class="required"></span>
<input class="form-control" name="url" placeholder="Website" type="url" value="" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='22921' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div>
</div>
</div>

<div class="col-md-3">
<aside class="home-sidebar" role="complementary">
<div class="block"><form action="http://houstonianonline.com/" method="get" accept-charset="utf-8">
<input type="search" name="s" value="" class="form-control" placeholder="Enter another keywords" title="Search for:" />
</form></div><div class="block"></div><div class="widget_text block"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FHoustonianSHSU%2F&tabs&width=235&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="270" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
<br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fhoustonianadvertising%2F&tabs&width=235&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="270" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div></div>
</aside>
</div> 
</div>
</div>
</section>

<footer>
<section class="footer-info">
<div class="container-fluid">
<div class="row">
<div class="col-md-3 col-sm-6">
<div class="single">
<div class="logo"><h3 class="single-title">Services</h3><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-22799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22799"><a href="http://houstonianonline.com/about/">About</a></li>
<li id="menu-item-22803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22803"><a href="http://houstonianonline.com/contact/">Contact</a></li>
<li id="menu-item-22804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22804"><a href="http://houstonianonline.com/useful-links/">Useful Links</a></li>
<li id="menu-item-22800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22800"><a href="http://houstonianonline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22801"><a href="http://houstonianonline.com/advertising/">Advertising</a></li>
<li id="menu-item-22802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22802"><a href="http://houstonianonline.com/contribute/">Contribute</a></li>
</ul></div></div> </div>
</div>
<div class="col-md-3 col-sm-6">
<div class="single">
<div class="single"><h3 class="single-title">Sections</h3><div class="menu-footer-middle-left-container"><ul id="menu-footer-middle-left" class="menu"><li id="menu-item-22805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22805"><a href="http://houstonianonline.com/category/news/">News</a></li>
<li id="menu-item-22806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22806"><a href="http://houstonianonline.com/category/sports/">Sports</a></li>
<li id="menu-item-22808" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22808"><a href="http://houstonianonline.com/category/culture/">Campus Culture</a></li>
<li id="menu-item-22807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22807"><a href="http://houstonianonline.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-22812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22812"><a href="http://houstonianonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-22810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22810"><a href="http://houstonianonline.com/special-issues/">Orientation Edition</a></li>
<li id="menu-item-22809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22809"><a href="http://houstonianonline.com/special-editions/">Special Editions</a></li>
<li id="menu-item-22811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22811"><a href="http://houstonianonline.com/current/">Current Issue</a></li>
</ul></div></div> </div>
</div>
<div class="col-md-3 col-sm-6" style="float:right;margin-right:7.5em;">
<div class="single">
<div class="single"><h3 class="single-title">contact Information</h3> <div class="textwidget"><p><img class="alignnone size-full wp-image-21936" src="http://houstonianonline.com/wp-content/uploads/2014/08/web_logo.png" alt="" width="334" height="60" /></p>
<p><b>Ho</b><b>utonianOnline.com</b></p>
<p>Dan Rather Communication Building, Avenue J 1804 Room 210, Huntsville, TX 77341</p>
<p><strong>Phone:</strong> (936) 294-1495</p>
<p><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="50393e363f10383f2523243f3e39313e3f3e3c393e357e333f3d">[email&#160;protected]</a></p>
</div>
</div> </div>
</div>
</div>
</div>
</section>
<section class="copyright">
<div class="container-fluid">
<div class="row">
<div class="col-sm-6">
<h6>Copyright © 2018.The Houstonian Online.</h6>
</div>
<div class="col-sm-6">
<h6 class="pull-right designby">Developed By : <a href="http://www.shsu.edu/axk042" rel="license" target="_blank">Arda Kucukoz</a></h6>
</div>
</div>
</div>
</section>
</footer>

<div class="scroll-top-wrapper">
<span class="scroll-top-inner">
<i class="fa fa-2x fa-angle-up"></i>
</span>
</div>
</div>
<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script src="//cdn.goroost.com/roostjs/16128277f9f44de3991ea9ad9eb510da" async></script>
<script>
                var _roost = _roost || [];
                _roost.push( [ 'autoprompt', false ] );
                                    _roost.push( [ 'minvisits', "2" ] );
                            </script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'scrollLeft',
	    timeout: 10000,
	    speed: 3000,
	    pause: 1,
	    fit: 1
	});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/houstonianonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/navigation.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/bootstrap.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/jquery.smartmenus.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/owl.carousel.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newszine_options = {"home_url":"http:\/\/houstonianonline.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/newszine/js/script.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>










