<!doctype html>
<html lang="en-US">
<head>
<title>The Fate of the Furious Review: Shifting Gears | The Houstonian</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">
<meta name="HandheldFriendly" content="True">
<meta property="twitter:account_id" content="111508104"/>
<meta name="twitter:card" content="summary_large_image">
<link rel="shortcut icon" href="http://houstonianonline.com/favicon.ico">
<meta name="revised" content="Friday, April 21, 2017, 12:50 pm"/>
 
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Feed" href="http://houstonianonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Comments Feed" href="http://houstonianonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; The Fate of the Furious Review: Shifting Gears Comments Feed" href="http://houstonianonline.com/2017/04/21/the-fate-of-the-furious-review-shifting-gears/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/houstonianonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='dashicons-css' href='http://houstonianonline.com/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wunderground-css' href='http://houstonianonline.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-instagram-public-styles-css' href='http://houstonianonline.com/wp-content/plugins/simple-instagram/public/assets/css/public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://houstonianonline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all'/>
<link rel='stylesheet' id='foundation-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/foundation.css' type='text/css' media='all'/>
<link rel='stylesheet' id='flex-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css' type='text/css' media='all'/>
<link rel='stylesheet' id='app-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/app.css' type='text/css' media='all'/>
<link rel='stylesheet' id='selection-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/ie8.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp-child/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d0e950b9b5","ajaxurl":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js'></script>
<link rel='https://api.w.org/' href='http://houstonianonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://houstonianonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://houstonianonline.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.5.8"/>
<link rel="canonical" href="http://houstonianonline.com/2017/04/21/the-fate-of-the-furious-review-shifting-gears/"/>
<link rel='shortlink' href='http://houstonianonline.com/?p=21433'/>
<link rel="alternate" type="application/json+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2017%2F04%2F21%2Fthe-fate-of-the-furious-review-shifting-gears%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2017%2F04%2F21%2Fthe-fate-of-the-furious-review-shifting-gears%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-4{margin:0 auto;}.g-5{margin:0 auto;}.g-16{margin:0 auto;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}.adrotate_widgets{overflow:hidden;padding:0;}</style>
 
<style type="text/css" media="screen">#rotator{position:relative;width:300px;height:200px;margin:0;padding:0;overflow:hidden;}</style>
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://houstonianonline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=42dc36f403&wpp_id=21433';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<style type="text/css">.broken_link,a.broken_link{text-decoration:line-through;}</style>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75932824-1', 'auto');
  ga('send', 'pageview');
</script>
 
</head>
<body class="single single-post postid-21433 single-format-standard " data-url="http://houstonianonline.com">
<div id="wrapper">
 
<div id="subheader">
<div class="row">
<div class="six columns hide-for-medium-down">
<ul id="menu-top" class="sf-menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="http://houstonianonline.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://houstonianonline.com/privacy-policy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://houstonianonline.com/advertising/">Advertise</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="http://houstonianonline.com/contact/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://houstonianonline.com/contribute/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2713"><a href="http://houstonianonline.com/current/">Current Issue</a>
<ul class="sub-menu">
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-331"><a href="#">Special Issues</a>
<ul class="sub-menu">
<li id="menu-item-6259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6259"><a href="http://issuu.com/thehoustonian/docs/2014-orientation-issue">2014 Orientation Issue</a></li>
<li id="menu-item-18742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18742"><a href="https://issuu.com/thehoustonian/docs/houstonianorientationeditionreduced">2015 Orientation Issue</a></li>
<li id="menu-item-18890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18890"><a href="https://issuu.com/thehoustonian2016/docs/orientationedition2016-compressed">2016 Orientation Issue</a></li>
</ul>
</li>
</ul>
</li>
</ul> </div>
<div class="six mobile-one columns show-for-medium-down">
<i class="fa fa-reorder" id="mobile-toggle"></i>
</div>
<div class="six mobile-three columns social">
<a href="https://www.facebook.com/HoustonianSHSU" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/HoustonianSHSU" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/783666?trk=tyah&trkInfo=tarId%3A1407520469915%2Ctas%3Athe%20houstonian%2Cidx%3A1-1-1" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/houstonianshsu/" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/user/HoustonianNews" class="boxed-icon tumblr icon-1x rounded"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
 
 
<div id="mobile-menu">
<ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="http://houstonianonline.com/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://houstonianonline.com/privacy-policy/">Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://houstonianonline.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="http://houstonianonline.com/contact/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://houstonianonline.com/contribute/">Contribute</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2713"><a href="http://houstonianonline.com/current/">Current Issue</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-331"><a href="#">Special Issues</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6259"><a href="http://issuu.com/thehoustonian/docs/2014-orientation-issue">2014 Orientation Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18742"><a href="https://issuu.com/thehoustonian/docs/houstonianorientationeditionreduced">2015 Orientation Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18890"><a href="https://issuu.com/thehoustonian2016/docs/orientationedition2016-compressed">2016 Orientation Issue</a></li>
</ul>
</li>
</ul>
</li>
</ul> </div>
 
 
<header id="header" class="style2">
<div class="row">
<div class="four columns logo">
<a href="http://houstonianonline.com"><img src="http://69.89.31.157/~houstpr3/wp-content/uploads/2014/08/TheHoustonianHeader.png" class="logoimg" alt="The Houstonian"/></a>
<br><time>April 22, 2017</time> </div>
<div class="eight columns">
<aside class="advertisement">
<div class="g g-1"><div class="g-single a-50"><a href="http://LoneStar.edu/NHSummerReg" target="_blank"><img src="http://houstonianonline.com/wp-content/uploads/2014/08/SummerAD_728x90-002.jpg"/></a></div></div></aside>
</div>
</div>
</header>
 
 
<div id="nav">
<div class="row">
<div class="twelve columns">
<nav>
<ul id="menu-home" class="mega-menu sf-menu"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://houstonianonline.com/category/news/">News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://houstonianonline.com/category/sports/">Sports</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="http://houstonianonline.com/category/culture/">Campus Culture</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://houstonianonline.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://houstonianonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-18743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18743"><a href="http://houstonianonline.com/useful-links/">Useful Links</a></li>
<li id="menu-item-17638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17638"><a href="https://issuu.com/thehoustonian2016/docs/orientationedition2016-compressed/">Orientation Edition</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21062"><a href="https://itunes.apple.com/us/podcast/houstonian-podcasts/id1163250258?mt=2">Podcasts</a></li>
</ul> </nav>
</div>
</div>
</div>
 
 
<div class="row" id="breakingcontainer">
<div class="twelve columns">
<div id="breaking">
<div class="row">
<h3>Breaking News</h3>
<div class="marquee-wrapper">
<div class="marquee" id="marquee">
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/04/21/the-fate-of-the-furious-review-shifting-gears/" rel="bookmark">The Fate of the Furious Review: Shifting Gears</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/04/19/kats-strike-out-in-national-semifinals-championship-hopes-cut-short/" rel="bookmark">Kats strike out in national semifinals, championship hopes cut short</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/04/19/vote-now-sga-elections-officially-underway/" rel="bookmark">Vote Now: SGA elections officially underway</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/04/12/renowned-physician-to-speak-at-shsu/" rel="bookmark">Renowned Physician To Speak At SHSU</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/04/05/students-rock-out-at-annual-sammypalooza/" rel="bookmark">Students Rock Out At Annual Sammypalooza</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/04/03/let-them-drum-offers-community/" rel="bookmark">&#8220;Let Them Drum&#8221; Offers Community</a>
</div>
</div>
</div>
<a class="close" href="#" onclick="jQuery('#breaking').animate({ height: 0}); return false;"><i class="fa fa-times-circle"></i></a>
</div>
</div>
</div>
</div>
 
 
<div class="row">
<div class="twelve columns">
<div id="breadcrumbs">
<ul><li><a href="http://houstonianonline.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://houstonianonline.com/category/culture/" title="Campus Culture">Campus Culture</a></li><li><i class="fa fa-angle-right"></i> The Fate of the Furious Review: Shifting Gears</li></ul> </div>
</div>
</div>
 
 
<div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-21433 type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-featured byline-isaac-horn" id="post-21433">
<div class="imageHolder">
<div class="post-gallery nolink">
<img width="620" height="350" src="http://houstonianonline.com/wp-content/uploads/2017/04/fd_f8gwp_620x350_mlp_v2_lg.jpg" class="attachment-single size-single wp-post-image" alt="fd_f8gwp_620x350_mlp_v2_lg" srcset="http://houstonianonline.com/wp-content/uploads/2017/04/fd_f8gwp_620x350_mlp_v2_lg.jpg 620w, http://houstonianonline.com/wp-content/uploads/2017/04/fd_f8gwp_620x350_mlp_v2_lg-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px"/>
</div>
<div class="caption"> <span></span></div>
</div>
<div class="post-title">
<aside><a href="http://houstonianonline.com/category/culture/" class="boxed" title="Campus Culture" style="background:#8224e3;">Campus Culture</a></aside>
<h1>The Fate of the Furious Review: Shifting Gears</h1>
</div>
<aside class="post-meta">
<ul>
<li>By <strong><a href="http://houstonianonline.com/author/jeh037/" title="Posts by &lt;a href=&quot;http://houstonianonline.com/byline/isaac-horn/&quot; rel=&quot;tag&quot;&gt;Isaac Horn&lt;/a&gt;" rel="author"><a href="http://houstonianonline.com/byline/isaac-horn/" rel="tag">Isaac Horn</a></a></strong></li>
<li>&bull; &nbsp; April 21, 2017</li>
</ul>
</aside>
<div class="post-content">
<aside class="single-meta">
<div class="author">
<img alt='' src='http://0.gravatar.com/avatar/f3736b78621e2860a19ddad0049f1979?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f3736b78621e2860a19ddad0049f1979?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70'/> <strong><a href="http://houstonianonline.com/author/jeh037/" title="Posts by &lt;a href=&quot;http://houstonianonline.com/byline/isaac-horn/&quot; rel=&quot;tag&quot;&gt;Isaac Horn&lt;/a&gt;" rel="author"><a href="http://houstonianonline.com/byline/isaac-horn/" rel="tag">Isaac Horn</a></a></strong>
<p></p>
</div>
<ul class="meta-list">
<li><a href="http://houstonianonline.com/2017/04/21/the-fate-of-the-furious-review-shifting-gears/#respond" class="postcommentcount"><span class="dsq-postid" data-dsqidentifier="21433 http://houstonianonline.com/?p=21433"><i class="fa fa-comment-o"></i> 0 Comments</span></a></li>
<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
</ul>
<div class="widget cf widget_tag_cloud">
<h6 class="force">Tags</h6>
<a href="http://houstonianonline.com/tag/featured/" class="tag-link">Featured</a> </div>
</aside> <p>“You know it doesn’t matter what’s under the hood. The only thing that matters is who’s behind the wheel.” Dominic Toretto makes this statement right before entering a street-race, where he’s racing against the ‘fastest car in Cuba’ with the ‘slowest car in Cuba.’ However, this adage also proves true for Fast and Furious as a franchise: the series may differ from entry to entry, but the only real change is in the cast of characters. In this, the eighth installment of the series, a key character is missing.</p>
<p>Brian O’Conner (Paul Walker) has taken a step away from the Fast and Furious lifestyle and is enjoying his family life. A question many have for this film: without Brian, will the franchise continue to be Fast and Furious?</p>
<p>After a street-race, a staple in the series that helps get the audience back in the groove of things at the onset of the film, the movie whisks viewers from locale to locale, including New York City (a never-before-seen location for the series that provides an interesting array of car based escapades), Berlin, and a Russian submarine base.</p>
<p>New York City hosts a particularly interesting car chase that shakes things up for the franchise, and the Russian submarine (while heavily featured in trailers) still provides a good surprise that should have the audience feeling suspense and laughter. Character moments sprinkle the actions scenes, the movie blends the moments into action packed set pieces.</p>
<p>Without Brian, and with Dominic Toretto’s (Vin Diesel) disappearance the crew finds itself without two main characters. This gives other cast members a chance to step into the spotlight.</p>
<p>Luke Hobbs (Dwayne ‘The Rock’ Johnson), a former federal agent, uses this spotlight to continue being a walking mass of muscle, leading the crew in Brian and Dom’s absence.</p>
<p>Letty Ortiz (Michelle Rodriguez) acts as the new lead driver, and as a reminder of Dom’s absence. Tej Parker (Ludacris) and Roman Pearce (Tyrese Gibson) both provide comedic relief in a movie that brings a new gravity to the series. The only person who does not take full advantage of the new space for the once side characters is newcomer Ramsey (Nathalie Emmanuel), who continues acting mostly as the resident hacking expert and not much else.</p>
<p>This cast of characters gives the movie a good team to believe in and root for as they fight a new antagonist.</p>
<p>The main plot in this movie involves a new villain named Cipher (Charlize Theron), who wants a weapon strong enough to garner the attention of world leaders.  Overall, Cipher provides a threat to the crew and has just as many surprises as they do, and uses them to her advantage.</p>
<p>The eighth installment of the Fast and Furious series shows how far the crew has come from small street races in Los Angeles, but one thing the series hasn’t lost over its decade and a half run is a central heart for relationships amidst the action. Throughout the movie, the theme of family is repeatedly emphasized; something that dedicated fans will appreciate and newcomers to the series will embrace.</p>
<p>The movie is a reminder of the fast cars, furious action, and family that the series has come exemplify.</p>
<div class="post-meta">Last Updated on 21st April, 2017, 12:50 PM</div> </div>
</article>
<div>
 
<aside id="sharethispost" class="sharethispost cf hide-on-print">
<div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
 
 
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><div class="overlay"></div></div><div class="post-title"><h2><a href="http://houstonianonline.com/2017/04/20/what-is-a-research-paper-s-design/" title="What Is a Research Paper's Design">What Is a Research Paper's Design</a></h2></div></div>   
<aside id="endpage-box" class="hide-on-print" style="border-color: #8224e3;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #8224e3;"><a href="http://houstonianonline.com/category/culture/" style="color: #8224e3;">MORE IN Campus Culture</a></aside>
<h3>Star Wars Demolition: Bring out your inner Storm Trooper</h3>
<a href="http://houstonianonline.com/1970/01/01/star-wars-demolition-bring-out-your-inner-storm-trooper/" class="btn more-link">READ MORE</a>
</aside>
   
<section id="comments" class="cf">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://houstonianonline.com/2017/04/21/the-fate-of-the-furious-review-shifting-gears/';
var disqus_identifier = '21433 http://houstonianonline.com/?p=21433';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'houstonian';
var disqus_title = "The Fate of the Furious Review: Shifting Gears";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=21433';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
 
</div>
</section>
<aside class="sidebar three columns single-sidebar">
<div id="fblikebox-6" class="widget cf widget_fblikebox"><h6>Facebook</h6> <div class="like_box">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/houstonianSHSU&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
</div> 
</div><div id="fblikebox-7" class="widget cf widget_fblikebox"><h6>ADS &#038; DEALS</h6> <div class="like_box">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/houstonianadvertising&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
</div> 
</div></aside></div>
 </div>
 
<div class="row">
<div class="twelve columns">
<footer id="footer">
<div class="row">
<div class="four columns">
</div>
<div class="four columns">
</div>
<div class="four columns">
</div>
</div>
</footer>
</div>
</div>
 
 
<div class="row">
<div class="twelve columns">
<section id="subfooter">
<div class="row">
<div class="four columns">
<p>Copyrıght 2015 The Houstonian. All RIGHTS RESERVED. </p>
</div>
<div class="eight columns">
<ul id="menu-sub-footer" class="menu"><li id="menu-item-6336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6336"><a href="http://houstonianonline.com/about/">About</a></li>
<li id="menu-item-6333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6333"><a href="http://houstonianonline.com/current/">Current Issue</a></li>
<li id="menu-item-6335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6335"><a href="http://houstonianonline.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-6334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6334"><a href="http://houstonianonline.com/advertising/">Advertising</a></li>
<li id="menu-item-6337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6337"><a href="http://houstonianonline.com/contact/">Contact</a></li>
</ul> </div>
</div>
</section>
</div>
</div>
 
</div>  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18563441-4', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script> <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'houstonian';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script src="//cdn.goroost.com/roostjs/16128277f9f44de3991ea9ad9eb510da" async></script>
<script>
                var _roost = _roost || [];
                _roost.push( [ 'autoprompt', false ] );
                                    _roost.push( [ 'minvisits', "2" ] );
                            </script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'scrollLeft',
	    timeout: 10000,
	    speed: 3000,
	    pause: 1,
	    fit: 1
	});
});
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
 