<!doctype html>
<html lang="en-US">
<head>
<title>Letter to the Editor: A Rebuttal of ‘the Climate Change Lie’ | The Houstonian</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">
<meta name="HandheldFriendly" content="True">
<meta property="twitter:account_id" content="111508104"/>
<meta name="twitter:card" content="summary_large_image">
<link rel="shortcut icon" href="http://houstonianonline.com/favicon.ico">
<meta name="revised" content="Tuesday, March 7, 2017, 7:37 pm"/>
 
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Feed" href="http://houstonianonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Comments Feed" href="http://houstonianonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Houstonian &raquo; Letter to the Editor: A Rebuttal of ‘the Climate Change Lie’ Comments Feed" href="http://houstonianonline.com/2017/03/07/letter-to-the-editor-a-rebuttal-of-the-climate-change-lie/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/houstonianonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='dashicons-css' href='http://houstonianonline.com/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wunderground-css' href='http://houstonianonline.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-instagram-public-styles-css' href='http://houstonianonline.com/wp-content/plugins/simple-instagram/public/assets/css/public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://houstonianonline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all'/>
<link rel='stylesheet' id='foundation-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/foundation.css' type='text/css' media='all'/>
<link rel='stylesheet' id='flex-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css' type='text/css' media='all'/>
<link rel='stylesheet' id='app-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/app.css' type='text/css' media='all'/>
<link rel='stylesheet' id='selection-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/ie8.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://houstonianonline.com/wp-content/themes/exquisite-wp-child/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"65cb326428","ajaxurl":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js'></script>
<link rel='https://api.w.org/' href='http://houstonianonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://houstonianonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://houstonianonline.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.5.7"/>
<link rel="canonical" href="http://houstonianonline.com/2017/03/07/letter-to-the-editor-a-rebuttal-of-the-climate-change-lie/"/>
<link rel='shortlink' href='http://houstonianonline.com/?p=20945'/>
<link rel="alternate" type="application/json+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2017%2F03%2F07%2Fletter-to-the-editor-a-rebuttal-of-the-climate-change-lie%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://houstonianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhoustonianonline.com%2F2017%2F03%2F07%2Fletter-to-the-editor-a-rebuttal-of-the-climate-change-lie%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-4{margin:0 auto;}.g-5{width:100%;max-width:723px;height:100%;max-height:90px;margin:0 auto;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}.adrotate_widgets{overflow:hidden;padding:0;}</style>
 
<style type="text/css" media="screen">#rotator{position:relative;width:300px;height:200px;margin:0;padding:0;overflow:hidden;}</style>
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://houstonianonline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a4568c5fa4&wpp_id=20945';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<style type="text/css">.broken_link,a.broken_link{text-decoration:line-through;}</style>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75932824-1', 'auto');
  ga('send', 'pageview');
</script>
 
</head>
<body class="single single-post postid-20945 single-format-standard " data-url="http://houstonianonline.com">
<div id="wrapper">
 
<div id="subheader">
<div class="row">
<div class="six columns hide-for-medium-down">
<ul id="menu-top" class="sf-menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="http://houstonianonline.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://houstonianonline.com/privacy-policy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://houstonianonline.com/advertising/">Advertise</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="http://houstonianonline.com/contact/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://houstonianonline.com/contribute/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2713"><a href="http://houstonianonline.com/current/">Current Issue</a>
<ul class="sub-menu">
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-331"><a href="#">Special Issues</a>
<ul class="sub-menu">
<li id="menu-item-6259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6259"><a href="http://issuu.com/thehoustonian/docs/2014-orientation-issue">2014 Orientation Issue</a></li>
<li id="menu-item-18742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18742"><a href="https://issuu.com/thehoustonian/docs/houstonianorientationeditionreduced">2015 Orientation Issue</a></li>
<li id="menu-item-18890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18890"><a href="https://issuu.com/thehoustonian2016/docs/orientationedition2016-compressed">2016 Orientation Issue</a></li>
</ul>
</li>
</ul>
</li>
</ul> </div>
<div class="six mobile-one columns show-for-medium-down">
<i class="fa fa-reorder" id="mobile-toggle"></i>
</div>
<div class="six mobile-three columns social">
<a href="https://www.facebook.com/HoustonianSHSU" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/HoustonianSHSU" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/783666?trk=tyah&trkInfo=tarId%3A1407520469915%2Ctas%3Athe%20houstonian%2Cidx%3A1-1-1" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/houstonianshsu/" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/user/HoustonianNews" class="boxed-icon tumblr icon-1x rounded"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
 
 
<div id="mobile-menu">
<ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="http://houstonianonline.com/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://houstonianonline.com/privacy-policy/">Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://houstonianonline.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="http://houstonianonline.com/contact/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://houstonianonline.com/contribute/">Contribute</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2713"><a href="http://houstonianonline.com/current/">Current Issue</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-331"><a href="#">Special Issues</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6259"><a href="http://issuu.com/thehoustonian/docs/2014-orientation-issue">2014 Orientation Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18742"><a href="https://issuu.com/thehoustonian/docs/houstonianorientationeditionreduced">2015 Orientation Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18890"><a href="https://issuu.com/thehoustonian2016/docs/orientationedition2016-compressed">2016 Orientation Issue</a></li>
</ul>
</li>
</ul>
</li>
</ul> </div>
 
 
<header id="header" class="style2">
<div class="row">
<div class="four columns logo">
<a href="http://houstonianonline.com"><img src="http://69.89.31.157/~houstpr3/wp-content/uploads/2014/08/TheHoustonianHeader.png" class="logoimg" alt="The Houstonian"/></a>
<br><time>March 10, 2017</time> </div>
<div class="eight columns">
<aside class="advertisement">
<div class="g g-1"><div class="g-single a-50"><img src="http://houstonianonline.com/wp-content/uploads/2014/08/newbanner.png"/></a></div></div></aside>
</div>
</div>
</header>
 
 
<div id="nav">
<div class="row">
<div class="twelve columns">
<nav>
<ul id="menu-home" class="mega-menu sf-menu"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://houstonianonline.com/category/news/">News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://houstonianonline.com/category/sports/">Sports</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://houstonianonline.com/category/culture/">Campus Culture</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://houstonianonline.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://houstonianonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-18743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18743"><a href="http://houstonianonline.com/useful-links/">Useful Links</a></li>
<li id="menu-item-17638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17638"><a href="https://issuu.com/thehoustonian2016/docs/orientationedition2016-compressed/">Orientation Edition</a></li>
</ul> </nav>
</div>
</div>
</div>
 
 
<div class="row" id="breakingcontainer">
<div class="twelve columns">
<div id="breaking">
<div class="row">
<h3>Breaking News</h3>
<div class="marquee-wrapper">
<div class="marquee" id="marquee">
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/03/08/university-fights-back-against-honors-college-accusations/" rel="bookmark">University Fights Back Against Honors College Accusations</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/03/07/lhp-seth-ballew-conquers-tommy-john-surgery-returns-to-mound-after-two-year-absence/" rel="bookmark">LHP Seth Ballew Conquers Tommy John Surgery, Returns to Mound After Two-Year Absence</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/03/07/humans-at-sam-rebecca-finley/" rel="bookmark">Humans At Sam: Rebecca Finley</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/03/01/mothers-room-opens-in-the-lsc/" rel="bookmark">&#8216;Mother&#8217;s Room&#8217; Opens In The LSC</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/03/01/annual-march-to-celebrate-houstons-birthday/" rel="bookmark">Annual March To Celebrate Houston&#8217;s Birthday</a>
</div>
<div class="item">
<span class="dot">&bull;</span>
<a href="http://houstonianonline.com/2017/02/22/miss-sam-houston-pageant-crowns-a-winner/" rel="bookmark">Miss Sam Houston Pageant Crowns A Winner</a>
</div>
</div>
</div>
<a class="close" href="#" onclick="jQuery('#breaking').animate({ height: 0}); return false;"><i class="fa fa-times-circle"></i></a>
</div>
</div>
</div>
</div>
 
 
<div class="row">
<div class="twelve columns">
<div id="breadcrumbs">
<ul><li><a href="http://houstonianonline.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://houstonianonline.com/category/viewpoints/" title="Viewpoints">Viewpoints</a></li><li><i class="fa fa-angle-right"></i> Letter to the Editor: A Rebuttal of ‘the Climate Change Lie’</li></ul> </div>
</div>
</div>
 
 
<div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-20945 type-post status-publish format-standard has-post-thumbnail hentry category-viewpoints byline-staff-writer byline-trace-harris" id="post-20945">
<div class="imageHolder">
<div class="post-gallery nolink">
<img width="938" height="535" src="http://houstonianonline.com/wp-content/uploads/2017/03/letter-to-the-editor-938x535.jpg" class="attachment-single size-single wp-post-image" alt="letter to the editor"/>
</div>
<div class="caption"> <span></span></div>
</div>
<div class="post-title">
<aside><a href="http://houstonianonline.com/category/viewpoints/" class="boxed" title="Viewpoints" style="background:#81d742;">Viewpoints</a></aside>
<h1>Letter to the Editor: A Rebuttal of ‘the Climate Change Lie’</h1>
</div>
<aside class="post-meta">
<ul>
<li>By <strong><a href="http://houstonianonline.com/author/ajm076/" title="Posts by &lt;a href=&quot;http://houstonianonline.com/byline/staff-writer/&quot; rel=&quot;tag&quot;&gt;Staff Writer&lt;/a&gt;, &lt;a href=&quot;http://houstonianonline.com/byline/trace-harris/&quot; rel=&quot;tag&quot;&gt;Trace Harris&lt;/a&gt;" rel="author"><a href="http://houstonianonline.com/byline/staff-writer/" rel="tag">Staff Writer</a>, <a href="http://houstonianonline.com/byline/trace-harris/" rel="tag">Trace Harris</a></a></strong></li>
<li>&bull; &nbsp; March 7, 2017</li>
</ul>
</aside>
<div class="post-content">
<aside class="single-meta">
<div class="author">
<img alt='' src='http://1.gravatar.com/avatar/4d9a7c313bd54b39c4ac193b13543feb?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4d9a7c313bd54b39c4ac193b13543feb?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70'/> <strong><a href="http://houstonianonline.com/author/ajm076/" title="Posts by &lt;a href=&quot;http://houstonianonline.com/byline/staff-writer/&quot; rel=&quot;tag&quot;&gt;Staff Writer&lt;/a&gt;, &lt;a href=&quot;http://houstonianonline.com/byline/trace-harris/&quot; rel=&quot;tag&quot;&gt;Trace Harris&lt;/a&gt;" rel="author"><a href="http://houstonianonline.com/byline/staff-writer/" rel="tag">Staff Writer</a>, <a href="http://houstonianonline.com/byline/trace-harris/" rel="tag">Trace Harris</a></a></strong>
<p></p>
</div>
<ul class="meta-list">
<li><a href="http://houstonianonline.com/2017/03/07/letter-to-the-editor-a-rebuttal-of-the-climate-change-lie/#comments" class="postcommentcount"><span class="dsq-postid" data-dsqidentifier="20945 http://houstonianonline.com/?p=20945"><i class="fa fa-comment-o"></i> 1 Comment</span></a></li>
<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
</ul>
</aside> <p>Last week upon reading “the climate change lie’ and the misinformation in it, it felt necessary to show the facts. The claim that 97 percent of scientists agreeing that humans have caused climate change is correct it is not 1/3 of 97 percent, which does not make sense. Humans have caused irreparable damage to the environment through carbon dioxide, methane, nitrous oxide and other greenhouse gasses.</p>
<p>The argument used in the article is that one flawed paper, which is not used for evidence, proves that climate change is a hoax. During the industrial age from the late 1800’s through World War II, many began obtaining sicknesses and diseases, which would be attributed to the polluted air. As factories, the coal industry, and business began to boom, the Earth began to show signs of damage. Not until 1970 was the science conclusive in proving that humans have damaged the environment. Republican President Richard Nixon established the Environmental Protection Agency (EPA).</p>
<p>One has to simply go outside, visit Los Angeles, Mexico City, or other large cities to visibly see pollution caused by cars, factories, pesticides, farming and other industrial means. Thick smog, respiratory disease, and environmental change are evident. Many scientists and laymen have noticed a change in weather patterns. We have stronger hurricanes, extreme snowstorms, and most notably a temperature increase of the Earth leading to melting ice caps and rising ocean levels. The 21<sup>st</sup> century has seen a new phenomenon of ‘climate refugees,’ people having to leave their homeland because the rising water threatens to literally erase the existence of their islands. Southeast Asia had seen some of the most notable effects of this. However, erosion in Alaska, and a Native American tribe in Louisiana has caused Americans to feel the effects of this.</p>
<p>Perhaps the most obvious reason for climate change denying, exclusively from republicans, is big oil. Big oil fears that if the public is aware of climate change effects, their industry will cease to exist. This has led to the oil companies and their constituents funneling money into campaigns and congress to ensure their interests. Fossil fuels have caused the bulk of pollution. Trump would like to dismantle the EPA, continue with the Keystone Pipeline and the Dakota Access Pipeline, and revamp the coal industry. Scientists predict if we continue on the current track, the may be inhabitable in 100 years. However, if Trump has his way, it may be much sooner.</p>
<p>There is a contradictory line near the end of ‘the climate change lie,’ “Liberally apply some common sense to an open mind. The beauty of science is that skepticism is built right in, and there is no such thing as a final answer.” Common sense would be to look outside, the air is not clean, the weather is changing, and one can see exhaust from factories and oilrigs going into the air. Science is the final answer when it is supported by undisputed fact.</p>
<p>The closing line was even more contradictory, “Remember when everyone believed the earth was flat? No? Well, that is because a few nuts with an unpopular opinion refused to back down from the ‘consensus.’” In reality, those who believe the Earth was round and were backed up by science while an uninformed or politically motivated theocratic society who denied the truth and had the consensus. It also may have had to do with the fact the church would kill those in opposition. History seems to be repeating itself.</p>
<p>Climate change is real. This is not disputable. If nothing is done to change our ways, or a regression occurs, we will destroy our planet and all the beauty within it. We must find alternatives to fossil fuels and inform the public so we can save the Earth from eminent demise.</p>
<div class="post-meta">Last Updated on 7th March, 2017, 7:37 PM</div> </div>
</article>
<div>
 
<aside id="sharethispost" class="sharethispost cf hide-on-print">
<div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
 
 
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="300" height="168" src="http://houstonianonline.com/wp-content/uploads/2017/03/community-service.png" class="attachment-slider size-slider wp-post-image" alt="community service"/><div class="overlay"></div></div><div class="post-title"><h2><a href="http://houstonianonline.com/2017/03/07/community-service-a-significant-benefit-for-college-students/" title="Community Service: A Significant Benefit for College Students">Community Service: A Significant Benefit for...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="450" src="http://houstonianonline.com/wp-content/uploads/2017/03/Golf-752x450.png" class="attachment-slider size-slider wp-post-image" alt="Photo courtesy SHSU Athletics"/><div class="overlay"></div></div><div class="post-title"><h2><a href="http://houstonianonline.com/2017/03/07/bearkat-golf-set-to-tee-off-at-border-olympics/" title="Bearkat Golf Set to Tee Off at Border Olympics">Bearkat Golf Set to Tee Off at Border Olympics</a></h2></div></div>   
<aside id="endpage-box" class="hide-on-print" style="border-color: #81d742;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #81d742;"><a href="http://houstonianonline.com/category/viewpoints/" style="color: #81d742;">MORE IN Viewpoints</a></aside>
<h3>Baby take my hand, don&#8217;t fear the reaper</h3>
<a href="http://houstonianonline.com/2005/07/04/baby-take-my-hand-dont-fear-the-reaper/" class="btn more-link">READ MORE</a>
</aside>
   
<section id="comments" class="cf">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-716">
<div id="dsq-comment-header-716" class="dsq-comment-header">
<cite id="dsq-cite-716">
<span id="dsq-author-user-716">S W</span>
</cite>
</div>
<div id="dsq-comment-body-716" class="dsq-comment-body">
<div id="dsq-comment-message-716" class="dsq-comment-message"><p>You misread the article.<br/>
33.33% of published scientific climate research indicate the earth is warming.<br/>
Of those, 97% say that humans are to blame.<br/>
This means that 97% of 33.33% of papers on climate change indicate that the earth is warming AND humans are to blame.<br/>
This amounts to 32.33% of all published scientific climate research indicates that the earth is warming AND humans are to blame.<br/>
But 32.33% doesn&#8217;t look as strong of an argument as 97% does it?</p>
<p>As an example.<br/>
I have 10 scientists.<br/>
2 scientists say the globe is cooling.<br/>
5 scientists say there is not enough data to say if the globe is warming or cooling.<br/>
1 scientist say the globe is warming, and humans are not to blame.<br/>
2 scientists say the globe is warming AND humans ARE to blame.</p>
<p>30% of scientists in our example agree the globe is warming.<br/>
20% of scientists in our example agree the globe is warming, and humans are to blame.<br/>
66.66% of the-globe-is-warming scientists say humans are to blame for global warming.</p>
<p>66.66% looks a lot better than 20% doesn&#8217;t it?</p>
<p>But we can also say that 20% of scientists agree the globe is cooling.<br/>
or 50% of scientists say there is global climate change!!!<br/>
or 50% of scientists say there is no global climate change!!!<br/>
or 100% of the-globe-is-cooling scientists agree, the globe is cooling!!!</p>
<p>This is why we have the saying: &#8220;There are lies, damn lies, and statistics&#8221;</p>
</div>
</div>
</li> 
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://houstonianonline.com/2017/03/07/letter-to-the-editor-a-rebuttal-of-the-climate-change-lie/';
var disqus_identifier = '20945 http://houstonianonline.com/?p=20945';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'houstonian';
var disqus_title = "Letter to the Editor: A Rebuttal of ‘the Climate Change Lie’";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=20945';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</section>
 
</div>
</section>
<aside class="sidebar three columns single-sidebar">
<div id="fblikebox-6" class="widget cf widget_fblikebox"><h6>Facebook</h6> <div class="like_box">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/houstonianSHSU&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
</div> 
</div><div id="fblikebox-7" class="widget cf widget_fblikebox"><h6>ADS &#038; DEALS</h6> <div class="like_box">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/houstonianadvertising&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
</div> 
</div></aside></div>
 </div>
 
<div class="row">
<div class="twelve columns">
<footer id="footer">
<div class="row">
<div class="four columns">
</div>
<div class="four columns">
</div>
<div class="four columns">
</div>
</div>
</footer>
</div>
</div>
 
 
<div class="row">
<div class="twelve columns">
<section id="subfooter">
<div class="row">
<div class="four columns">
<p>Copyrıght 2015 The Houstonian. All RIGHTS RESERVED. </p>
</div>
<div class="eight columns">
<ul id="menu-sub-footer" class="menu"><li id="menu-item-6336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6336"><a href="http://houstonianonline.com/about/">About</a></li>
<li id="menu-item-6333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6333"><a href="http://houstonianonline.com/current/">Current Issue</a></li>
<li id="menu-item-6335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6335"><a href="http://houstonianonline.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-6334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6334"><a href="http://houstonianonline.com/advertising/">Advertising</a></li>
<li id="menu-item-6337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6337"><a href="http://houstonianonline.com/contact/">Contact</a></li>
</ul> </div>
</div>
</section>
</div>
</div>
 
</div>  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18563441-4', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script> <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'houstonian';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script>
            if ( 'undefined' !== typeof window.navigator.serviceWorker ) {
                window.navigator.serviceWorker.getRegistration("http://houstonianonline.com/wp-content/plugins/roost-for-bloggers/includes/chrome/").then( function( registration ) { if ( 'undefined' !== typeof registration && registration.scope === 'http://houstonianonline.com/wp-content/plugins/roost-for-bloggers/includes/chrome/' ) { registration.unregister(); navigator.serviceWorker.register("/?roost=true&roost_action=worker", {scope: "/"}) } } );
            }
        </script>
<script src="//cdn.goroost.com/roostjs/16128277f9f44de3991ea9ad9eb510da" async></script>
<script>
                var _roost = _roost || [];
                _roost.push( [ 'autoprompt', false ] );
                                    _roost.push( [ 'minvisits', "2" ] );
                            </script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'scrollLeft',
	    timeout: 10000,
	    speed: 3000,
	    pause: 1,
	    fit: 1
	});
});
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/houstonianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://houstonianonline.com/wp-includes/js/wp-embed.min.js'></script>
 
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
 
</body>
</html>
 